Lindenberg Research Announcements Thread

I decided to test in Bitwig because that DAW and Rack never seem to play nice together. I experienced the same visual issues others experienced. All I had to do to fix was to close and reopen the plugin instance. Didn’t have to reload the project.

I don’t know how this could be helpful, but I used to have the same visual issue when I loaded a custom bmp into Computerscare Blank. Only happened when opening a project and only happened randomly.

1 Like

This graphic issue comes also from REAPER.

I did just test the VSTi with the latest preview build of VCV in Reaper and cannot recreate the graphical issues. There is a very slight delay when loading the graphics but under .5/second. Nothing crashes though :grinning:

1 Like

Not solved for me (via 2.2.2 preview, VST2).

Weird. I’ve got a pretty beefy machine that I’m using. I wonder if that’s why I can’t recreate the issue.

1 Like

It has already been fixed. Beta 5.3 on Thu/Fri :slight_smile:


Hi Patrick, it’s an excellent news. Now waiting for a link :wink: (not urgent). Thanks a lot!

1 Like

Have you close, then reopen the VCV Rack plugin’s window? (Patrick Lindenberg have replied it will be fixed in coming soon Beta 5.3).

So I downloaded the beta LR pack a week ago and have something to complain, haha

Laika crash

VCV suddenly crashed when I added the Laika module to the patch. Sadly I forgot to copy the log file. And now everything works perfectly and I can’t replicate the bug. I wanted to mention that though, cause it might be interesting. The patch was very simple and had no other LR modules in it. I can’t find the exact patch now, sadly. And it worked perfectly fine after that, so maybe it was a very rare bug or something was wrong with my PC.

Re-shaper being NOT a wavefolder

For some reason Re-shaper info text says that it is a wavefolder, and it’s not. It is, as the name says, a waveshaper. A very cool one, I should add!

Neo-Distortion sends the signal up to space (16-26 volts)

So if you make it loud enough, it does this:

Let’s now add the Dry signal too… 26 volts! I am not sure if it is a wanted behaviour and how it affects PC and headphones, but it looks weird…

Some typos

Typos are not bugs, but they bug me a little… I already mentioned the Re-shaper “wavefolder” typo. But there are couple of other ones too:

  • In the Laika info the text says 12/db/oct instead of 12db/oct
  • In the info for Simple VCF it says 24db7oct.
  • The spreader Module info says “Takes and input signal” and then “n- shifted output signals”.

I hope it doesn’t look like I am some kind of annoying grammar nazi or something, haha. It just bothers me, cause english is not my native language and I am not well-versed with most of the technical stuff, the electronics and such, so I was confused with some of these typos. For example, I was thinking about 24db7oct, like maybe it operates within 7 octaves only or something like that and I don’t understand that because I am too stupid.

Annoying notification at starting VCV

Another problem is that every time I open VCV it shows the window about using the beta version of the modules. Which is fair, but it shows that even when there’s no LR modules in the patch.

Love the modules though, loved them in VCV 1 and now I am very happy to see them being ported to VCV 2.


And that pop-up also has a spelling error :slight_smile:


IMHO, plugin developers should be discouraged to make modal window popups, no matter beta or not. This feels like year 2001 window.alert() in web browsers.


Thanks for reporting, that is exactly what I need :smiley:

1 Like

Sorry, I’am into math and coding but always got a bad mark at English and German at school :wink:

1 Like

I prepared a beta 5.3, now I am testing and will build a win version, I think tomorrow it will be available for download… stay tuned and happy new year 2023 by the way :wink:


I sucked at Basic and found out coding is not for me :slight_smile:

I sucked at circuit design, so in 1982 my boss made me start programming.


Another problem with Laika. This time it didn’t crash my VCV, but did nothing really. It was silent. I actually saved the log this time by renaming it (hooray) and restarted VCV. It works now.

log____log.txt (174.1 KB)

1 Like

One more issue. I updated to latest Rack Pro and Ableton Live stalled on scan on the VST2. It stopped stalling and scanned properly once I removed the Lindenberg beta…

This is on an M1 MBP running latest Ableton Live in Rosetta mode.

Beta is delayed to tomorrow… still testing

Ok, I will check it, thanks.