Add button not available for modules for me

It’s been 3 days and I’ve tried different browsers, restarting, waiting, and nothing has been working. It appears as if the “add” button on all the modules has disappeared. I’m on MacOS and have tried both chrome and safari. Any help is appreciated please! Also this is my first community post so forgive me if I’ve made mistakes :> (Edit, I’ve attached a screenshot of the issue!)

Are you logged in with your VCV account within the browser?

Yes I am

Welcome to the community. I am on Windows so I may not be of any help on your MacOS problem. You may need to contact VCV Support, unless someone here in the community happens to recognize what the problem may be.

I see. Thanks and I will contact support now!

Can you still get a “Subscribe” or “Add All” button on, say, VCV Library - Nonlinear Circuits?

That screenshot looks awfully dark. I’m on macOS Monterey. Even with my System Prefs / Appearance set for Dark mode, I still get a light background at VCV Library, with Safari and Opera (including Opera’s own Dark Theme).

Do you have a 3rd-party browser extension(s) doing that? Maybe the Add button is is still there but is not rendered properly and is black-on-black. If so, mousing over the “Add” button should still change the arrow cursor to a pointing hand cursor, and maybe show you a tool-tip.

1 Like

Also if you have adblocker or other addons that protect your browser, they might have been updated and block some features online

this was a good thought, and i had to check the library on my browser to be sure, but i was pretty sure that the “Add” and/or “Remove” links show up above the module description, and in the screenshot OP shared, that space between the module name and the description was much smaller than i see in my browser here. so it seems to me that something is actively blocking those links from even showing up on the page at all, and therefore adjusting the spacing between things accordingly. the other suggestion of perhaps it’s an ad-blocker or some other third-party extension is certainly the most likely, in my opinion.

1 Like

I just did the experiment of logging out, and the +Add buttons still appear (as expected). In addition, any -Remove buttons transmogrify into +Add.

Yep, I was just shooting in the dark. It is a strange problem though.

1 Like

Same problem.Do u work it out?

In the mean time, you might have some luck when checking the “PLUGINS” link on the main Library page (upper right) ; even if there are no add buttons showing on the individual modules page, it’s possible that you can still add whole plugins in that separate plugin view (subscribe / add all).

nope,still nothing

Weird. Okay, so just an additional thought and workaround: if you have a mobile device capable of browsing the web (probably you do :)) try browsing the library using that, while logged in, and see if you can add stuff from there. If that works, then in turn you can install the modules you want, from inside VCV.

My advice would be to not use the Add buttons even if they are working… subscribe to whole plugins instead.

If you use the add button to add modules to your library, you are creating an ‘opt-in’ list for that developer’s modules. Anything you don’t add, you are defacto opting out from, which might seem great until… you never see any new modules released by developers in your module browser.

I lost count of the number of people who got confused as to why our latest module PatchMaster would not not load for them even though they had downloaded the beta that included it. It was because they had ‘added’ MindMeld modules rather than subscribed to the plugin. PatchMaster had not been added so it was excluded from their library even though the plugin which included it was on their machine.

Subscribing to plugins and using the favourites feature to create a minimised library of your most used modules will save a lot of confusion and headaches in the long run. Very few people will remember what they added and what they didn’t in 6 months or a years time.


I have already tried it iphone’s safari browser show the same things. ADD button is still missing! But i will try my friend’s pc later.

i’m having the same issue. worked in the past. now all +add or -remove buttons are gone.

it may have been a some months since i’ve last added modules, so i’m not sure, when this happened.

logged out and back in again. i’ve also tried again after turning off all of my plugins (ublock, dark reader,…). same result. i’m using firefox

the worst gift ever. and still giving!


Yep! I think there was another one ‘not seeing the new modules’ on the Lindenberg thread a few days back…


just checked it again for first time in a while. the +add and -remove buttons are back again