vcv rack 2 wont install on windows 10

I didn’t have any problem with it specifically

I’ve not been able to install the Pro version as Windows warns me that the file is unsafe. I mark it as safe and told Windows to trust the publisher. I’ve tried disabling firewall, MalwareBytes, and removing all file execution security, developer tool bypass was enabled, and I tried installing as administrator.

Finally came here and see that installing the Free version worked for someone, so I tried it, and sure enough, that version works…but only the first time after it was installed. Now I try to start it and while the app shows as open on the taskbar, there’s no screen that will display.

VCVRack on my home PC works perfectly but here on my Windows 10 Surface Book I’m not figuring this out.

Tried uninstalling and reinstalling VCVRack Free but that’s not working either. Obviously, I’d like Pro to work and later I’ll try grabbing the VST from my home PC and just copy it over here but that doesn’t resolve not get the install file to open and subsequently install.

opening with no visible window is a very common problem on windows. Search here for the solution.

I found a way to see the VCVRack Free version by following the tip from Rack 2 runs but no longer shows on display.

Would love to resolve the Pro issue.

same here, 0xc000007b, did anyone already reported this bug officially?

1 Like

I reported it but haven’t seen any resolution in nearly 3 weeks so far…

has anything changed?.. i try the latest versions and not really changed here, the solutions i posted in DEC´21 was not working, seems like nobody has any solution yet? that sucks :confused:

what is the problem ? Is anything missing on our computers that vcv need? but what is it?


  • no external scanner
  • i can donwload all, there is no problem
  • i delete all vcv as well also from the registy, carefully
  • i try that allow from external devices/computer als well but nothing

Would it help to post a larger view of a DEBUGGER Info i can post. I try to run the VCV.EXE in “x64dbg” and i have now more possibilities inside the Debugger…so i can scroll now…while having the Error “0xc000007b” from the Debugger.

just ask. hope that can help in any ways

Don’t know that one - Rack.exe is the one to start.

And VCV - Support is VCV support.

i mean rack.exe ^^, thx for clearify problem still happens…support knows the problem

Seven months later and now with the new 2.1.2 version of VCVRack, I still cannot get the .exe to run on my Surface Book pc on Windows 10.

While it throws the same “unsafe” warning on my main home PC that it gives me on my notebook, on the desktop machine everything works fine but still not a budge of being able to open this on my mobile.

yes and it still runs fine on windows 10 for most people. sorry that not much has changed in that respect.

1 Like

Have you tried dual boot with Linux or Linux on USB?

have tried it with RackPro 2.1.2 and still wont start Installation… after allow warnings about apply on computer the window dissapear…

Want my money back :smile: :confused:

Is anyon interessted in a Logfile of Process Monitor that Capture the Starting Process of the corrupted RackPro-2.1.2.exe ?

You need sysinternals process monitor to open the PML file.

RESOLVED! Right-click the install file and go to Properties. Under the General tab at the bottom of the window click on Unblock. Took 1 year to find the fix!

1 Like

so it’s like @LarsBjerregaard said forever ago - anti virus, anti malware. nothing special about VCV.

1 Like

Yeah, it’s getting worse and worse…

Windows very frequently tells me it’s blocking some app or another. Sometimes I go investigate and allow it, sometimes I have no idea what it is, like some service, and I ignore it.

This is my solution right now:

1 Like