vcv rack 2 wont install on windows 10

The rack 2 exe wont install,i keep getting this error in event viewer.

Application pop-up: RackFree-2.0.1-win.exe - Application Error : The application was unable to start correctly (0xc000007b). Click OK to close the application.

any ideas??


Try running as administrator?

Are you using asio4all or jackaudio?

I think the installer isn’t running properly

Same here, without any error. I was running the Free version, but VCV Pro wont install (from inside the VCV FREE to VCV FREE 2, thats the first update will not work), so i uninstall the free Version at all.

I run the VCV PRO installer: After the Windows Popup for allow changes, i OK this, the Windows closed and nothing happens then, no Warning oder something - with and without Admin-Mode, also i restart PC and try this again.

Booth Version not working… thank you for a fix or workaround


Exactly this error i get when try open this RackPro-2.0.1-win.exe in an Debugger. Here for now a German Try Solve for this issue:

@pgatt i use mostly waspi (have asio4all also)


I was able to run it earlier today but now neither the Standalone nor VST will open, but @pgatt I am using ASIO4ALL

I am using neither.

I have tried that.

same here on my main studio PC. Won’t install 2.0.1. on my laptop it installed and opend fine… very strange

I keep hearing rack freaks out if you have asio4all installed. Is it true?

I get error 0xc0000142 “The application was unable to start correctly”.

Got the same non-starting behavior on Win10 x64 (yesterday everything was ok). Still VST version starts ok. Strange things happening on Win10…

… and the Rack.exe process cannot be stopped, even thru command prompt…

After deleting folder Rack2 in Documents and re-installing I got Rack standalone runing. Try out, guys

i dont get this one…only this

  • 0xc000007b and install routine breaks down after accepting the “changes on computer”

maybe open a new issue thread

Bugs/issues should be reported here

1 Like

OKAY I GOT it running now…for the FREE Version

But first:

The support conntacted me. But there was no workaround yet. i tried the V.2.0.3b as well. i installed also the latest

  • MS Visual C++ 2015-2022 Redistributable -14.30.30704 before i delete some older Version of it. (workaround from website)

but in a normal install process nothing changed here.

Minor Solution:

Now i got it “kinda” running, but only the Free Version. Download:

After updating the Library and Restart VCV i got no Graphics by showing the Icon in Taskbar. (search the Forum) I dont know whats so buggy on my System.

Is there a RackPro-Zip?

Do you have some kind of virus scanner installed, that is preventing you from running directly downloaded .exe-files? The try to deactivate that first. Then make sure that you have no previous version of VCV 2 anywhere left (program files/VCV). After that right click the freshly downloaded .exe and go to settings. There is a checkbox at the bottom, that you trust the downloaded exe. In German: Die Datei stamm von einem anderen Computer… [ ] Zulassen.

After that, try the installation again, maybe as an administrator as well.

I didn’t have any problem with it specifically