Vcv in daw can’t send cv to Expert Sleepers

I used VCV standalone together with Expert Sleeper ES-8 to work with my analog gear. To expand my possibilities I switched to pro and use it in Bitwig / Ableton. Now Asio is switched to DAW and I can not send cv out of vcv to the ES-8 which completely beats the purpose of buying pro. As a way around I sent cv to audio tracks and send it to ES-8 from there. But I can’t select mono only stereo busses and it’s messy. There must be an easier way. I hope… (I work on windows 10) Any help is very welcome:)

You should be able to do it with Pro, I can on my Mac

What version of Pro are you using?

You said “Now ASIO is switched to DAW” in the Audio module. It does that by default but you should be able to click on it and switch it back from DAW to your normal audio driver.

If you can select your audio driver there, is the ES-8 not showing up?

Are you also using the ES-8 as the audio device in your DAW or do you have another interface?

I use a combo of ES-3 and 6 which works fine. The issue is standard ASIO drivers not supporting multiple audio interfaces. You could use ASIO4ALL which if you’re generally just using audio and not MIDI would probably be OK, but I wouldn’t recommend ASIO4ALL if you need to use MIDI with tight timings.

What audio interface do you use? Is it possible to use it without ASIO?

Thanks for the replies and thinking along.

Steve suggested to have the audio out switched back from DAW to normal audio driver. This is what I also wanted to do but this is unfortunately not the case. I can switch to WASAPI and Direct Sound but not to Asio to select my ES-8. I tried to run Bitwig and Ableton on WASAPI to have ASIO available in VCV but then it is still only ‘DAW’ I can choose, not Asio.

I tried running ASIO4all having ES-8 and my Yamaha Mixer running both. I can select audio ins and out in VCV but they are then not sent directly to the ins and out of the ES-8. It first goes back into the DAW.

As in what version of Pro I use its 2.0.6. I also updated Expert Sleeper driver to latest version.

Preferably I want to run my Daw on my Yamaha mixer driver and then in VCV have an audio in out to the ES-8 to directly contact my hardware. As a lesser option I tried to run my daw completely on the ES-8 but then it responds to the stereo out 1&2. If I send cv to out 3 it does not light up. I need to send it to an audio track and send it from there to an output. So far I could only select stereo not mono tracks but I felt already too far away from how I want it to work so I gave up that search.

It seems to be a bummer. I bought the pro version to be able to run my hardware with Expert but my logic brain can not find a solution yet…

I’m not a PC user but that sounds like it probably should work.

It doesn’t make sense to me why audio/CV would be going back to the DAW if you have ASIO4all set as the driver in the audio module and ES-8 as the device - it should be a direct connection to the ES-8. Can you post a grab of the audio module in VCV when you have it set up like this? You are using the ES-8 as a USB device, not connecting to it by ADAT right?

Hi thanks again for all the help.

Yesterday I had a friend over who is wizzard on Reaper and he made it work there. Thinking about the logic why it doesnt work I had to do the routing inside of my daw. In Bitwig I made a group of 3 tracks receiving the 3 to 8 outputs of VCV and send them to my Expert Sleeper from there.

First test works and in theory Asio4all and some similar solution in Ableton should also work… I think… ha ha

The issue is that VCV rack as a vst plugin in Windows gives you no direct acces to the Asio driver. Everyting in VCV needs to be sent back into the DAW . I really really hope some day I can simply acces my Expert Sleeper driver inside VCV and have the Daw running on another. Maybe some day.

Half baked solution… I am going to make some music!

All the best Robert

I now found the ‘real’ solution in a very different corner.

For Windows users who have similar problem in the future… Go to Controlpanel - Sound - Playback and choose the Expert Sleeper soundcard. There in Advanced I had ’ Allow applications to take excluse control of this device’ selected. Now I deselected and I can now directly send out sound or cv from VCV to the ES-8. I am very happy to have found this.

So that was the trick! Thanks for all the help!!

5 Likes

Good find!

Yeah that’s pretty cool if it lets you assign audio that easily.