Triying Win 10 no nothing

Installed VCV on WIndows 10 but nothing happens when opening the application. Its shown in the task manager, but nothing else.

Any suggestions?

Best regards Juan

Does your computer meet the system requirements?

It also needs to handle OpenGL 2 or later. Check if your computer/drivers can do that.

1 Like

Yes. Its a pretty current gaming laptop with i7, nvidia geforce gtx, plenty of ram and realtek audio drivers. All updated to most recent versions. Best regards. Juan

Is there anything in the log file? (Documents/Rack/Log.txt)

1 Like

Nope. The log file is not even there. Best regards Juan

Do You have any antivirus software (or, less likely, not default firewall configuration)?

I had this problem when I tried to run it on Windows 10 (I normally use linux) and I think I solved it by running it as administrator. I’ve seen a lot of people with this issue on reddit etc though and for some it wasn’t solved by running as admin.

No third part antivirus. This is a mainly video and audio machine so no connection to external networks are expected beyond the config process. Best regards Juan

Tried to run VCV as admin with no results. The task starts as I see the icon in the task manager… and nothing else. Best regards. Juan

Yeah someone else said the same thing so perhaps that’s not what solved it for me. It seems like it’s not an uncommon problem so hopefully someone will know.

The brand of the laptop?

Running onedrive ?

HP Omen core i7 16gbram

I was hoping it was an MSI (which I can test). With HP the range of possible issues widens: you can try updating all HP drivers and BIOS, disable the HP battery charger (and switch to Windows), set all devices to “Maximum Performance” (wi-fi, USB , etc.), upgrade to Win10 Pro and much more. Good luck :frowning:

Im suspecting something related with the path to my documents being moved to the D drive. Any suggestions about how to deal with that is very welcome. 5EXJD

change the rack shortcut to something like:

rack.exe -u “D:\path to user folder”

See “command line usage” here

1 Like

Maybe if you said it before … :smile: :rage: :smile: If you have an ssd as a C disk, it is better if you move the files from the D disk to c: \ Users \ (username) \ Documents \ Rack

Looks like a path fiddling issue, as It started with the -d parameter. Of course no library access as that was the basic installation. WIll keep triying path combos until I fix it. Thank-you for the tip and help. Best regards. 5EXJD