Rack only running in the background

please help me find the best solution. VCV Rack only runs in the background, it is in the task manager’s background processes, but using 0% CPU and 23.696K of ram. I tried reinstalling into different folders and drives, running the installer and app as admin, reinstalling the drivers and I removed the antivirus. Unfortunately, nothing helped me.

I’ve seen this post: Rack won't open after fresh install But my username does not have a cedilla.

I am using VCV: 1.1.6, 64-bit

Operating system: Windows 10 Home Edition for One Language Version 21H1

OS Assembly 19043.1348

Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz

RAM 6.00 GB (available: 4.14 GB)

System type 64-bit operating system, x64 processor

Windows Feature Experience Pack 120.2212.3920.0

I’m sorry if I don’t write well in English, but I can understand English.

What GPU/graphics card do you have?

Nvidia GeForce GTX 950M

Intel(R) HD Graphics 620

Using non-dedicated graphics is not recommended, so you could tell Windows to use the Nvidia by going to Graphics Settings and using the “Graphics performance preference” option.


1 Like

Unfortunately it didn’t help me. :cry:

is there anything interesting in the log file?

I met that issue with VCV Rack 2. Rack\settings.json - windowMaximized : true - it should be like that, not false. And then open Rack

I can’t find the settings.json file.

Artem was talking about Rack 2, he probably didn’t see you are using Rack 1. Rack 1 has a settings-v1.json, but it doesn’t have a windowMaximized setting. For future reference, the settings live within users<username>\Documents\Rack. The folder you’re showing is the program folder.

The log.txt file in the user Rack folder might have clues about the issue you’re having.

I went to the \Documents\Rack folder, but it’s empty, is that okay?

I don’t know, I thought maybe it would be useful for someone :pensive:

Your Rack folder should definitely not be empty.

My documents folder is on another drive. Maybe it had something to do with it?

On my PC, it’s C:\Users\paul\Documents\Rack.

And it should not be empty. It should have a plugins-v1 folder, and settings-v1.json, log,txt, and other files and folders.

The Documents folder could be elsewhere (depends how your system is configured), but it should still have a Rack folder with the files I described.

E:\Documents\Rack I once changed the Documents folder location, but before installing all the applications. The folder was in C:\Users\mastr\Documents.

I wonder if the Cyrillic characters are an issue.

I went to the folder properties and there through the location I will change the name in English

I changed the folder name and reinstalled VCV. :grinning_face_with_smiling_eyes: