'plugin.json' not found

I’m new to RAck plugin development, and I just tried to follow this tutorial. I think I correctly managed to set up everything: Now my home folder contains the folders “Fundamentals”, “Rack-SDK” and after executing <Rack SDK folder>/helper.py createplugin MyPlugin also the folder “MyPlugin” - so far so good.

Now I tried to get started with some code, so I deleted the “MyPlugin” folder again and tried to execute <Rack SDK folder>/helper.py createmodule MyModule res/MyModule.svg src/MyModule.cpp but here I always get following error - can anyone help me understand what I’m probably doing wrong?

$ ./Rack-SDK/helper.py createmodule MyModule res/MyModule.svg src/MyModule.cpp
Traceback (most recent call last):
  File "./Rack-SDK/helper.py", line 531, in <module>
    parse_args(sys.argv)
  File "./Rack-SDK/helper.py", line 522, in parse_args
    create_module(*args)
  File "./Rack-SDK/helper.py", line 190, in create_module
    with open(manifest_filename, "r") as f:
FileNotFoundError: [Errno 2] No such file or directory: 'plugin.json'

Run that command in your plugin directory, where you’d normally run make.

Ah I see, now it work, thank! Just for in case someone else has the same problem:

You first have to run <Rack SDK folder>/helper.py createplugin MyPlugin, then go into that MyPlugin directory, and from there execute <Rack SDK folder>/helper.py createmodule MyModule res/MyModule.svg src/MyModule.cpp.