Help routing Audio 16 module through Focusrite 18i20

I have a patch with 4 stereo sources going to the 8 mono tracks of the Autodafe 8 ch drum mixer who’s outputs are going into 1/2, 3/4, 5/6, and 7/8 of the Audio 16. I have Focusrites ASIO driver with the Focusrite USB (1-16in, 1-16 out) option chosen, running at 48hz and a 256 buffer. Now it get’s a bit more complicated than that as I’m running the optical S/PDIF out into an Apollo Twin USB interface on another computer, but first things first as I’m not getting any indication of sound through the Focusrite Control software. This is bugging the hell out of me because it’s already been working once but I’ve been trying to install Ableton 11 suite on my laptop where this problem is now occurring with Rack and now I’m running into routing issues left and right. Anyone here familiar with the 18i20 and it’s Control software? 3rd gen. Thx,

I don’t have a focusrite 18i20. But i imagine it would be easy to get the configuration wrong, and be sending optical ADAT to optical SPDIF. Also, set the syncs right - “Focusrite” internal and “Apollo Twin USB” external sync - to the relevant digital input interface (optical S/PDIF).

page 26:

The UAD apollo USB automatically selects spdif or ADAT when the signal is detected.

“Digital Inputs
Apollo Twin’s digital TOSLink optical input can accept ADAT or S/PDIF. Console’s inputs switch to reflect the digital input type currently in use (the digital input preference is set in the Console Settings window).”

So, for 48KHZ optical spdif connect “Optical OUT 2” on the focusrite to “optical IN” on Apollo UAD.
connect “Optical IN 2” to “optical out” from the Apollo.

Thx for the reply JPN. Yes it’s a little fussy to set up but as I said I did have it working, getting 8 channels of ADAT into the UAD Console (the Apollo version of Focusrites Control software) and out into Ableton on my desktop computer. Right now though I’m not getting any sound through Control. The audio 16 module seems to get stuck on the Focusrite and if I try to change any of the settings or even just delete the module, I get the spinning Blue wheel - let’s just call it the SPW - and rack crashes. I’ve had to shutoff the 18i20, reopen Rack and change the audio settings before turning the audio card back on. NOW, I can here audio using Direct Sound and the native Primary Sound Driver, but only through channels 1 and 2 of course… There’s something going on with the settings in the Focusrite Control software…

you have me confused, now you write ADAT - before it was SPDIF.

If you want 8 channels (ADAT) - don’t use SPDIF - and use “Optical out 1” + “Optical in 1” on the focusrite. ( Optical out 2 + optical in 2 are for optical SPDIF)

:slight_smile: Good luck.

For whatever reason that is what Console calls their digital channels - ADAT. I haven’t changed anything in the back, the 18i20 uses Optical out 1 and goes to the only optical in of the Apollo.

Edit - I mean I can choose to use the optical in as S/PDIF in settings but then I lose my 8 ADAT channels. I’ve had this working routed this way. The only thing that’s changed recently is I’ve tried to get Ableton suite working on my laptop. When I did this, it changes the way you have to route Rack as a VST through Ableton and then back through the 18i20, and this is where I’ve screwed something up - trying to make that work. At the moment I’m having a different issue with Ableton, so I was simply trying to revert back to what I was doing but having a real time with it…

A VST can only route to the DAW. On the Audio module you have to select DAW-DAW. When you send from VCV to Audio16 it will create 16 virtual VCV channels to Ableton. These channels are grouped in pairs, so 1&2 are named VCV, 3&4 are named 2, 5&6 3 etc.

Set the VCV track to “sends only” in Ableton.

Then you have to create separate audiotracks for each channel going out. On each channel you can select its source by clicking on “audio from”. For VCV vst this would be VCV1, 2, 3 ,4 etc. Remember that Ableton only works in pairs, so to have e.g. only channel 4 you have to select VCV 2 and choose only the Right channel with a utility module for instance. Be sure to set monitoring to “in” on each track.

Then you can route this to the Focusrite (or any external audio interface) by selecting the channel on “audio to” .

Hope this helps!

Thanks koen, I am aware of this. I have a desktop and a laptop running at the same time. Up until a few days ago, I was running Rack on the laptop as a stand-alone through audio 16 > 18i20 as the DAC > Optical out into the Apollo to make use of the extra digital channels and take advantage of UADs unique on-board processing. Of course this way I don’t have any clock sync but my intentions have always been to run two instances of Ableton Suite so I can use Rack as a VST and use Abletons LINK to sync clocks. And that’s what I have set up now - except I’m having a tad of an issue with Ableton on the laptop that I’m waiting on tech support for, so I decided to set it back up as before and now I’m having issues with Focusrite Control. Just some silly thing I’m not doing right.

1 Like