Could not load patch: Unarchivier could not write file to dir could not unlink


after update vcv 2.05 can not open my patchs

Can you try using File > Open?

yes from the main menu, file > open

I had this happen to me as well. I deleted the autosave folder and it solved the problem. Maybe rename it instead of deleting it to be on the safe side.

I also had this recently. However, after a computer restart it worked again and since then it has not occurred.

Search before posting please…

Bottom line: Most likely you have the dreaded Ransomware Protection on and Rack being added to the exclusion list on install of later version might not reset the read-only flags on document directories. Could also be some 3rd party anti-virus you’re using - get rid of that!

Plus, you should be running v2.0.6 by now…

I had this earlier today as well. The problem is the Rack directory in your user folder being read only. Right click the folder, go to properties and remove the read only attribute. That fixed it for me.

Seek and ye shall find! :wink:

1 Like

I change read box but the problem is there again, any another idea?

links for olders versions please

just exchange the X with the version number you want to download

or just go here :

And find the file you want to download.

after install the oldest versions the problem is there again nothing to do any idea?

The Rack version doesn’t matter. I gave you the link above to what the reason is, aren’t you going to read it? I said Windows Ransomware Protection plus a possible side-order of crazy anti-virus program. Look - you go into that ransomware protection window and you either turn it off completely (that’s what I’d recommend) or at least add Rack to the exclusion list.

Another old patch can be open, but some patch can not

Hey you saved my life, I am turn off avast anti-virus and now can be open !!!


Very good!

So let me use this opportunity to, once again, shout this from the roof tops to all Rack users on Windows:

Do not use 3rd party anti-virus programs on Windows, only use the built-in Defender!!!

Those anti-virus programs are always more trouble than they are worth, and can cause your programs, like Rack, to fail in mysterious ways that you have no way of figuring out. At the worst some of them are downright malicious, at best useless eaters of your CPU and disk.

Here’s what you do: You uninstall it completely, reboot and now you’re back to just using Defender. Please do it, for all our sakes, but mostly for your own.


I am not running any anti virus software whatsoever and still received the same issue.

Downloaded the previous version and issue gone, so who knows.

This should be pinned at the top of some error dedicated subsection of the page. Or mandatory reading for new users / developer wannabees like myself. That would have saved me some headache’s for sure…

I agree. It should probably be written here - - but it’s not my page so nothing I can do.