Audible instruments modal synth problem

In modal synth both modes chords and ominous identical now.

I can confirm this, just tried in 2.0.1 and then in 1.1.6 and indeed they are the same now. I’ve submitted a bug here for it.


So much time has passed and nothing is being done.

Just to clarify, this is a regression from 1.1.6?

EDIT: I think I’ve fixed it, builds to test here: Releases · hemmer/AudibleInstruments · GitHub


Also I found this very funny. It has the poetic cadence of someone lamenting ongoing human rights abuses, not a slight delay for a bugfix for a (free!) open source plugin. :joy:

For future reference, @TroubledMind has the right response (providing actionable information to help track it down).


Such little things show the developer’s attitude to his product. Audible instruments can be considered stock vcv tools, and I don’t use the free version of vcv rack )

This is just not right.
You may see it like this, but it’s just your personal point of view. And how can we judge the workload someone has, as long as we don’t see it by ourselfs?


We can’t judge, maybe I really was too categorical