VCVRack not Opening

Been trying for like three hours, posting this before I head to sleep.

I launch it and nothing pops up, it pops up in task manager only using 24mb of ram.

Tried all compatibility options for different versions of windows and ran as admin.

Reinstalled VCRack on different versions, and did it many times.

It only pops up in developer mode, which I didn’t know existed until I randomly booted it with the param -debug.

Also no logs in my Documents folder, and it does have the ability to edit, and if there is a better place to post this, please let me know where I should go.

Please supply information about your machine and your OS.


Oh, sorry.

Windows 10 Home
AMD Ryzen 5 1600
Sapphire Nitro+ RX 580 4GB (edit here)
16gb DDR4 Ram…

That’s all i can think of right now as im not on my computer. What else would I need?

there’s a log file (log.txt) that people usually attach when they’re asking for help. It’s in your VCVRack directory.

Don’t see one, and I have hidden files set to show.!

Is this image from C:\Program Files\VCV\Rack ?
The log file is in :

Reinstalled it where it wanted to be, ran it, waited like a minute, still nothing. Even ran it as admin, nothing.

Is there a Rack.exe running in the taskmanager ?

Yup, 24.3 mb ram usage now, that’s it.

Kill it and try again, is there a rack folder in documents now ?

Also are you using the latest version of Rack (1.1.5)?

I am using the latest version, and still the same results.

Sorry , can’t help you any further, could be an open GL thing ? IDK , still no rack folder in documents ?

Awww, thanks for trying. I left it running and it’s still giving nothing, but its running at 7.9mb ram usage now lol.

But you are able to kill it in the taskmanager ?


Can you check the content of the environment variable %USERPROFILE% and post it?

No environment variable that says %USERPROFILE% but there is USERNAME and it says SYSTEM.

From the other values there I’d say the value of %USERPROFILE% is c:\users\tiger

Type the following at a command prompt to see the value


You should have


and that’s where the log.txt should be