VCV2 + Shuttle Control + Linux - troubles sending gates

Hello everybody!

I’m getting nuts a bit, so if anybody has an idea for troubleshooting it’ll be much appreciated.

My goal is to use VCV for pitch and gate sequencers as I don’t have very complex ones in my eurorack.

I’ve only started trying this after downloading VCV2, so I don’t know whether this is an issue with the new version only or not.

I’ve used the Shuttle control with pure data, so I know that integrates quite well with my computer (Ubuntu Studio 20.04) but I’m having troubles sending gates/trigs out.

I’ve managed to send out some using GATE to MIDI module but it gets out of sync quite easily and sometimes different raws get mixed up.

Maybe, quite possibly, I’m just not seeing something but I don’t suppose I have to use 8 CV to MIDI (and 8 midi channels) for an 8 channel gate sequencer, do I?

Has anybody had the same kind of troubles? BTW, I’ve tried it on Win10 and I couldn’t even make the Shuttle Control to receive MIDI, but I don’t know how to make MIDI work in Windows actually…

Thanks in advance N.

Solved by using JACK MIDI instead of ALSA and disconnecting the Cargo4 editor for the SHuttle Control while playing. It seems Chrome or possibly any web related actions don’t help much MIDI transmission. Now I have MIDI in and out ouf VCV Rack to my hardware :grimacing:

1 Like