VCV VST Clock in Bitwig

Hey, community! I mentioned some strange behaviour of MIDI - CV (DAW - DAW). When I loop something in Bitwig at the end of the looping area I see in VCV CLK/N input wrong division of pulses. Like 4 pulses coming out at the end with wrong much faster speed as was expected (saw em on Scope). Any tips or workarounds? May be I’m missing some settings?

Screen with my settings:

Starting to sound like a broken record here but…

Don’t use CLK/N output for sync - it’s unreliable.

Use CLK output which is a solid 24ppqn pulse from the DAW. Cable that into Clocked’s BPM input. Press mode button on Clocked till it says P24. Let Clocked then handle all other Clock Mults/Divs/Resets/Runs etc that need to be sent to other modules in VCV.

ShapeMaster needs a 48ppqn clock (48X output from Clocked) by default. Currently you are sending it 24ppqn. Also it’s important to cable the Run and Reset inputs to ShapeMaster from Clocked if you are doing anything involving Sync with Lock on - otherwise you may very well get timing issues/conflicts.

2 Likes

Roger that! Thank you very much for hint!

1 more question: how to handle that 48X ppqn task using Clocked? Should I use 1 output of Clocked with X 48 multiplier for that purpose? As far as I uderstand it , atm from DAW 24 ppqn is coming.

Yes exactly.

Also some other things you may want to try if you are still getting behaviour not quite as wanted (although this isn’t the same for everyone, it works for me)

In Clocked’s right-click menu settings:

  1. Turn off the “Outputs high on reset when not running”

  2. Turn on both the “On Stop” reset options

MAGIC! <3

1 Like