vcv start: crashes with message 0xc0000142

version: RackFree-2.4.1-win-x64 (but all other versions >2.0 too, but version 1 started without problem)

system: Win10 AMD_Phenom_II_X4_955_Processor with Ati Radeon 4250, onboard sound, Motherboard Asus M4A88TD-V EVO/USB3

Rack.exe.9096.dmp in AppData\Local\CrashDumps says: (read with: WinDbg Preview from Microsoft)

ntdll!NtWaitForMultipleObjects: 00007ff8e874db20 4c8bd1 mov r10, rcx 00007ff8e874db23 b85b000000 mov eax, 5Bh 00007ff8e874db28 f604250803fe7f01 test byte ptr [7FFE0308h], 1 00007ff8e874db30 7503 jne ntdll!NtWaitForMultipleObjects+0x15 (7ff8e874db35) 00007ff8e874db32 0f05 syscall 00007ff8e874db34 c3 ret
00007ff8e874db35 cd2e int 2Eh 00007ff8e874db37 c3 ret
00007ff8`e874db38 0f1f840000000000 nop dword ptr [rax+rax]

whole content of the dmp-file is too long… Link:

Any Idea, any help? All solutions in the forum had no result (no external antivirus, starting as admin, new install, changing reg.exe, deinstalling vers.1,…). on notebook with Win10 no problem…

Many thanks, Bernhard

This is usually a corrupt download (can also be a bad disk). Try re-downloading rack (not just reinstall from the last download).

Does not support the minimum requirements:

  • CPU: Intel/AMD 64-bit processor (x64) supporting SSE4.2 (2011 or later), or Apple M1 (ARM64) or higher

It has SSE4A, but too old to include SSE4.2 AMD Phenom II X4 955 (95W) Specs | TechPowerUp CPU Database

  • Older rack compiled targeting another older architecture (nocona)
  • Rack 2.. targets “nehalem”
1 Like

Thank You!! So no workaround with this cpu? Would be useful to use vcv-rack on older PCs, to reuse them…

I don’t know for sure, never tried.

I have linked to this before, when people asked, but I don’t remember anyone telling if it worked or not:

Basically, you run rack.exe under Intel SDE

Maybe run something else, and don’t let the laptop go to waste.

orca, puredata, csound, supercollider… or an older version of Rack.

Thank You for your reply. I tried it, but couldn`t get it to start. CPU-Z startet with the Intel SDK , but either not showed the SSE 4.2 (no change to the normal CPU-Z) …