VCV rack plugin in Cubase : no start trigger from midi-cv module when starting.

checked the project synchronization setup , there is midi clock incoming to the midi-cv but no start message.

Just in case this might be the issue - The START trigger only fires when starting from the beginning of the timeline in the DAW. The CONT trigger fires when starting/continuing from anywhere on the timeline.

I can confirm, that even when starting from - there’s no STRT signal.

I don’t know that Cubase is sending one. I don’t have a VST midi monitor that shows System Real Time Messages

It only shows the “gate” - “start” is still 0v max

FWIW: Reaper sends a "start"

edit: I have written about it.

I can use the continue output , but not from the beginning of the track.

One other thing you could do is patch the Cubase clock into CLKD and use it’s “Run” output to as your starting trigger.

1 Like

Good point - I tend to get better results by only patching the CLK from Midi > CV anyway and letting Clocked take care of everything else. It’s “auto-run” when the clock starts is excellent (as is the “auto-stop” when the clock stops).

yea that will work too … I like to try and sync ZZC clock via a saw LFO from Cubase , I suspect I will get tighter sync as its in audio rate and not a lousy midi clock …

any ideas how I can generate an LFO in cubase that will match cuabse BPM ? there is a test tone generator but its not synced … then I will route that audio channel into rack vst and hope for the best.

You could try this But it does require purchasing a plugin. Or you could use this old tutorial from Omri Cohen I took the pulse signal provided in the video description and added it to Halion within Cubase.This was my setup prior to Rack 2. Should work with the VST in the same way it used to work with Bridge (or in my case, 2 sound cards).

1 Like

I managed to do it with the Expert sleepers vst LFO which I already own… using a send to a sidechain input which appears on the Audio Interface module in channels 3 and 4. tempo synced and everything, Starts immediately ! had to fiddle around with its settings as it can do more then +5-5 which is what ZZC clock likes.

might post a video to show it off . no midi wonkiness , my sanity is saved.

The first video I suggested used the Expert Sleepers VST. Which I don’t have :upside_down_face:

1 Like

yea but I went a bit different route as I use the saw lfo into zzc clock and not the regular clock pulses. thanks for your suggestions.

E-RM offers a free audio-signal clock pulse plugin.

Downloads - E-RM


Bitwig Studio 8-track sends a STRT trigger.

Ableton Live 11 sends a STRT trigger too.

I only have Cubase AI - perhaps someone with the Cubase Pro will get in touch with Yamaha/Steinberg support about the issue ?

Good news regardig the missing STRT signal in the VST running in Steinberg Cubase.

Thanks for the bug report! Just letting you know that we’ve fixed this issue in the next release of Rack.

Let me know if there’s anything else you need.

Regards, Paul Gatt VCV

from Rack/ at v2 · VCVRack/Rack · GitHub

  • Generate MIDI Start message in DAWs like Cubase that pre-roll transport.

  • green line is STRT
  • purple line is CLK

Problem solved in Rack 2.0.6 Pro