vcv rack on ubuntu linux runs flawless, as vst in daws yes and no...

Hard to stop playing with vcv rack today :wink:

but ran into some things:

on ubuntu linux it runs brilliant as stand alone!

i tried integrating it into daws, and this was mixed:

bitwig = worked

Mixbus and ardour: i got errors while trying to load the plugin

there is a thread over in the ardour forum with some insights, maybe interesting for some people (with more knowledge than me)

all in all a fantastic start. :dizzy:

Seconded here. Pro standalone on Ubuntu Studio 20.04 runs with no problems.

I had a bit of faffing to get the VST running on Bitwig 4 but solved it by copying the .so files into sub folders under ~/.vst. So it looks like

~/.vst/VCV Rack 2/VCV Rack 2.so

~/.vst/VCV Rack 2 FX/VCV Rack 2 FX.so

Hope this helps someone!

VCV 2.0 is superb, many thanks to Andrew @Vortico and all the devs. Great job!

I just put mine in the base of ~/.vst and it worked with a rescan. So far works in Renoise and Reaper.

1 Like

Robin Gareus analysed the problem:

Hopefully the future lv2 version will make VCV in Ardour possible

4 Likes