VCV Rack Crash on Module Search

As soon as I start typing in the search box for the Module Browser VCV 2 Free crashes for me. I’ve tried to find similar problems, but not found this exact problem. Any troubleshooting suggestions or tips?

M1 Macbook Air running Big Sur, Rack 2.0.3

Thank you in advance!

Okay… after further testing, it reproducably crashes when any of the following letters are typed…


First, make sure you’re using that latest Rack 2.0.3b. Next, it’s possible one of the plugins is causing the problem. Go to your Documents Rack user folder and then into the plugins folder. Delete all except Fundamental. The next time you start Rack the browser should work OK and only show the fundamental modules. From the Rack library menu, update plugins one by one, checking each time that the browser still works. That should help isolate which is a problem.


Thanks for the speedy reply. I had to delete fundamentals to get it working, but it is now… time to comb through my plugins. Will report back when I find the culprit.

I got the same issue I believe

Installed VCV 2.0.3 free just to see how it would run on my older Mac Pro running 10.11.6 it started up but immediately crashed when I wet to the library to get the modules in. Now it crashes before it even loads tried a reinstall but no won’t run. Supposed to run on Mac 10.9-12 right?

Usually when this happens it’s one of the modules. Do you have any extra modules installed here?

Strangely after I deleted fundamentals, I slowly reitroduced everything and it’s all working now. No idea what was causing the issue I’m afraid.

There are a lot of posts about delete module folders when updating. I don’t know much about it - I don’t want to delete all my modules every day. I’m assuming it’s an “initial teething problem” and will go away.