VCV Rack 1.1.6 Crashes on every load of a patch. Please help

Hi guys,

I am new to VCV rack, its great, but it keeps crashing on me when I try to load any different patch. Any idea what it might be?


Can you show us your Log.txt file and provide us with your computer specs ? :slight_smile:

by load a different patch do you mean do a file open and select an existing vcv file?

I would love to but apperently as a new member I can not upload stuff. I tried to copy paste but it said too many characters :{ Any idea? :]

Yes open a patch I created. But it crashes even when I try to close the existing one. But within the patch I can do anything and it works.


My computer specs are Win 10 i7 9700k 32 gig ram Asus ws z390 pro

Paste last few lines, that might help. There is often a line with stack trace or stack error in it (can’t remember which it is off the top of my head), paste from there to the end.

[8680.306 info src/patch.cpp:86] Saving patch C:\Users\ridoc\DOCUME~1/Rack/autosave-v1.vcv [8680.320 info src/settings.cpp:189] Saving settings C:\Users\ridoc\DOCUME~1/Rack/settings-v1.json [8693.832 info src/patch.cpp:163] Loading patch E:\VCV Rack\4 voice_Poly_arp_4_seq_v3_with chords3b.vcv [8693.841 info src/audio.cpp:302] Stopping RtAudio stream 0

Is there not more after that?

Also, use the code tag, it looks like </> in the post editor.

Here is the log file . hopefully it hepls :].

Many thanks


And RME UCX card .

Hi Guys, any idea what it might be or how can I fix this?



Does it crash for any patch load ? or just patches you loaded from the internet ? If you do a patch, save it , and reload it, does it happen ?

It doesn’t appear to crash from the log

1 Like

try without space " " in dir and filename.

Also, try running rack.exe from cmd.exe, perhaps it outputs some useable error information.

Win-R cmd.exe 
cd rack_install_dir

Every load of a patch crashes.

Make sure no other programs are using any of the hardware you assigned for use in your patch (midi or audio). If not then you could try editing the .vcv file (save a copy first) in a standard text editor and removing the entry for the audio interface and/or any midi interfaces. I’ve found rack gets upset if it is unable to access hardware it had access to previously.

Ok I tried this. Here is the log. file.

I can not say if there is anything that might help with this ? :roll_eyes: log.txt (26.1 KB)

I don’t know - No errors logged.

Maybe you can see what’s going on with ProcMon - it takes some experience to do debugging, perhaps a trip to the library or bookstore.


Please post one of your patch files.
Are you using multiple Audio modules?