VCV Pro 2.2.0 CLAP on Win11 doesn't work for me

Windows 11. CLAP Plugin doesn’t come up in Bitwig, and it logs an error.

Found this tool to validate CLAP’s (binary in the link) - it gives an error too.

[ERROR] Could not load ‘C:\Program Files\Common Files\CLAP\VCV Rack 2.clap’: Could not load the plugin library: LoadLibraryExW failed: The specified module could not be found. (os error 126)

I have submitted a support request to support@vcvrack.com

I’ve found that it doesn’t work for me under Windows 10 either using Bitwig 4.4.3 but I the VST3 is showing up.

1 Like

Doesn’t work on my linux machine either, as well as the vst2 and vst3.

Email reply from VCV.

Just letting you know that we’ve fixed the issue with the CLAP plugin not showing up in Bitwig on Windows in the next release of Rack, which should be out soon.

Please let us know if there’s anything else you need.

Paul Gatt VCV https://vcvrack.com/

6 Likes

Same here. VST3 works, CLAP doesn’t…

Bitwig 4.4.3, Windows 11

1 Like

Have the same issue with Reaper 6.7.1 on Win 11 Pro.

1 Like

I’ve posted a screen concerning crash on REAPER 6.71 (Windows 10 platform):

HERE – bottom.

Perhaps the error message is identical. Bitwig Studio 4.4.3 doesn’t show the error message, but VCV Rack 2 as CLAP plugin isn’t visible / disabled.

Other CLAP plugins on my rig (Vital, Odin2, Surge XT / XT Effects, Dexed 0.9.3 Nightly beta, u-he Diva 13510 preview demo, Filterjam, TAL Reverb 4) seems to work fine on both REAPER 6.71 and Bitwig 4.4.3.