VCV and ADAT input

Greetings to all: I have a Boredbrain OPTX connected to my MOTU AVB Ultralite via ADAT/TOSlink. Sending signals out from VCV2.0.6 works perfectly using the VCV Audio16 output/input module.

The signal coming in from the OPTX is getting into the computer but does not seem to be communicating properly with VCV. I routed the incoming signal directly to my speakers and the signal made a glorious sound, but I can’t get audio or CV coming into the computer to work with VCV.

I’ve tried one Audio16 for both in and out and I’ve used one for out and one for in. Same result. I must be routing something incorrectly with the Audio16 (or Audio 8).

Is anyone trying to do this with VCV and what success or failure have had? Thanks, S.

I have an ES-3/6 combo into Digiface USB and that works fine, but that’s always using a the plugin hosted in a DAW. Are you using VCV Rack standalone?

Interesting though if that module can work because it seems better value than Expert Sleepers if not planning to get lots of extra addons, 2 more inputs than ES-3/6 for roughly the same price and seems a better form factor.

How deep is the module? I couldn’t relocate the ES-3 from my big case into my tray as it’s too deep.

One thing to bear in mind about the OPTX is that its outputs are DC coupled but its inputs are not. So you can send both audio and CV out but only audio in.

Oh that’s good knowledge. Glad I went ES-3/6 now, having CV options both ways is worth the extra IMO.

Hi there!

Have you solved the problem yet?

Two more thoughts, if not:

  1. If you are using multichannel Adat/Toslink/Lightpulp etc. you have to use 44.1 (48) kHz as your Samplerate.

  2. I don‘t know your main soundcard, but some cards drive up the channelcount for loopback-stuff and internal mixing and therefore your expected channel 9 could be 11 or something else instead. Worstcase-scenario: Audio 16 is not enough In/Outs to successfully grab your channel; there is a bigger Audio-Interface in the stoermelder PackOne (not in library yet!)

Cheers, dDom

Thanks all for the information. Sorry to here it’s only audio in to the computer. Bummer. But VCV still isn’t accepting audio from the module. Again, if I go straight to the speakers, I get audio, but not via Audio 16. I can always try a larger in/out module. Worth a try.


Make sure you’ve given configured the computer to give permission to the device to receive audio. Sometimes that’s related to microphone permissions.

what operating system? How is the MOTU accessed - which driver do you choose in VCV Rack - ASIO, Mac CoreAudio etc?

PaulPiko for the win. It was the microphone permissions. I had previously tried that and it didn’t work. This week I tried it again and BAM, we’ve got CV coming in. It will do both audio and CV in. Wonderful!