Unable to install new modules

Hi everyone! This is my first post on this forum, I’m new to VCV Rack.

Sorry if I’m asking a silly question, I couldn’t find the answer in FAQ or here on forum. So I have installed VCV Rack v1.1.6 and logged in. I managed to subscribe and install modules: Hora, Skrylar and Voxglitch. I downloaded one patch and I was missing bunch of modules to be able to start it. So went over the list and subscribed to something like 6 brands of modules, but I don’t have them in the VCV desktop program.
When I open VCV I get this message “Rack has recovered from a crash, possibly caused by a faulty module in your patch. Clear your patch and start over?”, I click OK. I see a red dot in Library menu, it shows me that there are updates. When I click on “Update all” immediately I get message “All plugins have been downloaded. Close and re-launch Rack to load new updates.”, but the plugins don’t get updated at all. When I click OK it closes the VCV, when I start the program again I get the same error message “Rack has recovered from a crash…”, I don’t see new modules when I click right click. I still have a red dot on the “Library” drop down, and It have “Update all” option clickable. When I click it I get in the same loop like before, message popups up “All plugins have been downloaded…”.
I tried this few times and I get the same result. I also tried to log out and log in, it doesn’t help. I tired reinstalling the VCV it didn’t help. If I go to VCV website and unsubscribe from a all the brands, I don’t have the red dot on the Library tab, and all seems like up to date (but that’s not what I want, I want more modules).
I found a work around: I delete all the folders in “plugins-v1”, and open the VCV, I will get the red dot on the “Library” tab but this time if I click “Update all” it will actually update it, and when I start the program I don’t get the message “Rack has recovered from a crash…”. But if I try after that to subscribe to a new brand, I get the same problems.
So only it I subscribe, delete all folders in “plugins-v1” folder I will be able to download new modules.
It seems like a bug? Is there a way to fix this? I use Windows10 laptop.

Please provide log.txt in your user folder.

1 Like

Here it is https://we.tl/t-nbdSaRslu8

same probleme here :frowning: dont kwot what to do

I got same errors a couple of times with the oxididlab filters, I have thinking is a server error, I opened my rack folder and delete the downloaded zip , download with the rack again and it worked