Unable to install 2.0.6 on Windows 11

This is what happened:

  1. Downloaded the new Version
  2. Clicked on the Exe File
  3. Windows said that it prevented me from installing a software not coming from their store
  4. Clicked on “Further information”
  5. Clicked on “Install anyway”
  6. Exactly nothing happens afterwards.

Tried the same thing with “Execute as administrator”, same result.

What the…? :S

maybe we need some more information, or you might contact the VCV support,

I would first check if maybe some anti virus software is active and blocking the installation,

and if not I would try to download it again and try a new install.

If nothing helps I would contact vcv support with as much details as possible.

I don’t have the solution but I can say that it can install on win 11. I had the same prompts as well as more. It was flagged by the browser on download (Edge) as well as when I went to open the file. I also use malwarebytes and that flagged it as well. After all that, it did install fine thought, even with all security features turned on. Including UAC.

sounds like you may need to turn down some security settings,. I installed on 11 no problem, however I don’t recall what I changed specifically.

Yeah, also Win11 here, also running with no issues. I do leave the ransomware projection on, but I’m pretty aggressive about granting permissions to blocked apps. Do you see VCV getting blocked if you go to windows security / Virus & threat protection / Protection history? If so, click on an entry and allow it.

I can install it too without any problems on W11. Heck, I’m even running VCR Rack, AND, VCR Rack 2 due to some plugins that aren’t developed/adapted for VCR Rack 2.

So, c.posingies, can you provide us with some more details, and/or, tell us the actual status? Thank you.

Try this: