Troubles with minibrute 2s and vcv

Hello! it’s my first post here. I wanted to ask you, because I’m connecting my Minibrute 2s to my Evo4 audio card and in VCV I’m sending output 1 to an effect and then to the output of the vcv audio module, but I don’t hear anything. In the scope there is no signal from output 1 of the vcv audio module. Has anyone already had this problem? do you know how to fix it? Thank you very much!


I guess some more info is needed.

Following some assumptions and a chain…


  • Windows/Apple/Other?

From your Minibrute (in)to computer/VCV

  • Assuming your Minibrute is generating a signal at its output
  • Assuming you Minibrute is correctly connected to your Evo4
  • Assuming your Evo4 is correctly connected to the computer (running VCV Rack)
  • Assuming your Evo4 is powered (via powered USB 2.0?)
  • Assuming you selected/configured a valid Audio interface (Evo4) in your system/computer


  • Assuming you have at least one Audio I/O module in VCV (e.g. Fundamental Audio 8/16)
  • Assuming your Evo4 is correctly configured, exposing at least one audio OUT channel to computer/VCV (via Audio I/O module).
  • Assuming you have at least one effect module in your patch
  • Assuming you connected a FROM DEVICE audio OUTPUT to an Effect audio INPUT
  • Assuming there’s an output signal out of the Effect.

And back to your Audio interface

  • Assuming you connected an Effect audio OUTPUT To Audio TO DEVICE INPUT
  • Assuming your Evo4 is correctly configured, exposing at least one audio IN channel to VCV.

Finally assuming the path towards amp/speakers/headphone…then it should work?

Thank you so much for your answer. The system is Apple Everything is connected, just as you describe. On the audio board I see and hear the signal coming in and I also hear a VCV oscillator coming out of the board. Everything seems to be fine, it just doesn’t output any signal from audio output I/O 8 16 to VCV Thank you again!!

First: The Patch looks fine to me. Just to be sure: Is your minibrute connected to Inputs 1/2 on your EVO4? The Channels are active (green light above) but there is no sound coming in.

Does the EVO4 have some kind of control panel, where you can see the input levels? Make sure, that there is actually audio coming into the EVO4.

Hi!! Yes, the audio card receives a signal from the minibrute. It’s a small card, so it doesn’t have much to configure. It’s more than anything plug and play. Mic 1 is minibrute Main output 1/2 is VCV only


The screenshot seems to show an MONO input at Mic1 at some -20dB AND and STEREO (or at least 2 channel) output. And no LOOP-BACK LINK signal, where I guess you would expect a signal.

But, the LOOP-BACK MIX does show levels, though VERY LOW. Are you sure it’s not simply a GAIN issue? Since all your GAIN knobs and sliders are set pretty low?

Though, also, the two ‘virtual’ LED’s in the left upper corner of the loop-back mixer are not lit (grey). The LED’s in the screen pix in the manual show colours.


Audio 8 (there’s an Audio 2 now as well) shows EVO4 1-4 in en and 1-4 out. this is confusing to me, since the EVO4 is a 2 IN/2 OUT audio interface.

Again, the GAIN levels, sliders are set pretty low. If you hover over any of the cable connection, it should shows you the current voltage levels. Does any of them give you constantly changing numbers (indicating a signal)?

Generally digital stuff does not ‘blow up’. Overloads do not end up in sparks and smoke. Just distortion. Restart VCV is it all dies and try again.

Just to be sure…your (physical) gear like amp and speakers and stuff can blow up. So can your ears…

Maybe something else? I’m not on Apple, but from the EVO4 Manual:


The first step of using loop-back is setting up your computer to output sound to the Loop-back outputs of EVO 4. On some software, you can change this in the software itself in the settings. For details on how this is done, we’d recommend contacting the developer of your software or reading through it’s manual. Otherwise, for software that doesn’t allow you to set the output channel, such as web browsers or video call services, you may need to adjust your output setting in the Mac Audio MIDI setup. To open the Audio MIDI setup go to finder and click: Applications > Utilities >

Thank you very much for your time.

Yes, I tried all these configurations, and there was no result either. I also tried different routing of the sound card and the vcv. I tried the different vcv sound modules and nothing. The strange thing is that in Ableton it works fine. Well, I’ll keep trying, thank you very much to both of you for your answers!