Temposync VCV2 pro with Ableton?

Hi, my name is Willem, I’m new here and a newbie into the world of modular. I have a question about temposync VCV with Ableton. I’ve made my first patches with BogAudio llfo as an input into the patch. Normally I’m used to plugins/vst’s that are automatically tempo synced to Ableton as masterclock. I tried to put cf Metro as input for the lfo and hoped that it would automatically had the same bpm as Ableton but not. Then I tried Impromptu clocked on 24 pulses but still no tempo sync and I wonder what am I missing? In this patch I don’t want to put midinotes on the pianoroll as an input but only temposync so that I can use it as part of a track in Ableton. Can somebody help me out with this?

hola, add to your pach a midi cv module and use the clk input to send your daw clock to the patch, right mouse button over the module allow you some option over the clock divider

from the manual " CLK/N generates a clock specified by the division set by right-clicking on the panel and selecting the CLK/N rate"


for this and in general (if you are using an external gear for instance )you should convert first whatever data from you DAW to Voltages to be usable in the vcv rack

you can take the clock out of a “midi cv” modules and use a clock divider like mentioned above.

i find the ableton clock to be pretty unstable though. stuff like arpeggios its pretty bad. right now im taking a midi cv and putting the “start” clock output into the reset of an impromptu “clocked”. they get out of phase eventually though but its less bad than the ableton clock directly.

i tried other stuff like AS “bpm clock”and zzc phase clock but they werent as good as a clocked with synced reset.

still experimenting though its only been about a week. ¯_(ツ)_/¯

yes the use of clocked is the best aproach for stability

Here’s how:

Midi > Cv module CLK out to Impromptu Clocked BPM input.

Press Mode button on Clocked till it says P24

That’s it - you should be synced and stable.


Hi, if you have Ableton CV Tools (10.1 and up).

You could try this method and see if it works for you:

1 Like

To everybody so far; thanks for your quick answers!

The answer for me is the combination of the answers. I put in the midi cv module and selected p24 and tried it but no succes, there was no sync and the impromptu was still master. Then with the help of @Eurikon I watched the clip and opened a cv output on a midichannel in Ableton, followed the settings as showed in the clip and then it worked! At the moment I start Ableton to play the tempo synced on the impromptu. But not like it was showed in the clip because you can see that there’s no midi cv module and it’s working in the clip but as soon I removed the midi cv module nothing happend so also that module is needed in this case.

Thank you all for your help!

1 Like

Another update; yesterday I had a problem with temposync vcv2 into Ableton, as shown in the post above. I needed a cv out on another miditrack into vcv to sync it. But it was because there was no midi from Ableton going into vcv, in my patch I used a Bogaudio lfo as an input into an oscillator. Yesterday in the evening I tried a new patch with midinotes on the pianoroll and the only thing I needed was a midi cv module and a clock to temposync with Ableton as master. It’s just a difference if you gonna patch without midi from Ableton or midi from outside vcv.

Hi, sorry to hear it didn’t work out for you.
In the method i shown in the video clip, no midi is involved or needed.

Impromptu Clocked will automatically start running when clock pulse is received.

Please attach a screenshot of how you have it setup, based on what i show in my demo example.

Hi Eurikon,

I quickly setup a midi cv module, a clock and an audio module and tried it again and now it worked fine! I just cant understand why it didn’t yesterday? I upload two screenprints where you can see that it works fine now. Thanks again for your help!

Now I remember there were 2 small updates yesterday in the evening (2.0.2 an 2.0.3) Maybe that helped?

Midi sync has been working all the time, maybe you changed something somewhere in your routine. :slight_smile:

Thanks for uploading the screenshots, however i was trying to understand what you were doing “wrong/differently” in the clock pulse method, as shown in my demo example.
Therefor not using the midi sync method.

But either way, if this works for you, good for you!