Stoermelder Strip not saving as vcvss file

Hello again, more questions. I have just tried to use Stoermelder Strip to save Roberto Gomes’ ‘Pulstar-Vangelis Synth Brass’ patch, yet it did not save as a vcvss file, only a vague ‘File’ which Strip did not recognise, is there a reason for this? Any help much appreciated. Thanks Adrian/Kleinemaschinen

Hello. Can you provide the vcvss file and describe the steps you did?

Ok, I opened up the patch and then added Strip next to the Left end of the patch. Then connected a cable from the ‘On’ socket to the Clock module which kicks the patch off. Then clicked Strip to get the ‘Save as’ option, then named it and saved in my folder for all the other saved strips. Is that detailed enough? How do you add screenshots on here?

Ok, looks fine. What is the problem then?

Well the resultant file is not a vcvss file, it’s just called ‘File’ and Strip won’t load it. It doesn’t recognise the file when I search for it. I have screenshots if only I could load them onto here. Hope that explains my dilemma.

Well, if you saved this „File“ with STRIP you can simply append „.vcvss“ to the file name. Not sure what happend.

Thanks I’ll give that a go see what happened from there. I’ll let you know the result.

I came across a similar problem with a module we are developing - turns out Rack does not process certain Unicode characters very well. When my file names included an n-dash (option + hyphen) the file extension was being truncated. When I changed it to a regular hyphen it saved fine.

Thanks Stoermelder and Steve, the Strip now opens the renamed vcvss file. It could be down to the Unicode then and the way VCV Rack works with that?.

Yep - try saving the same strip with a very simple name like ‘test’ and see if it saves with the correct extension

1 Like

Thank Steve, I renamed the file and that worked but I realised later that the controller row for the ‘string ensemble patch’ wasn’t saved on the strip. Can you save 2 rows of modules as one strip do you, if that’s possible?! I’ll try and see myself as well.

No, not as a single task. You can, of course, save each row with STRIP but not two (or more) at the same time.

Thank u, it’s not a problem, I will save the control row as a separate Strip.

hey @ady34, if you still can’t upload screenshots here please open a new topic about it in #forum and we’ll try to help. it supposedly works.

Thanks mixer, I just realised if you copy and paste the image it works, only just tried that earlier today.