Sound Stage not showing parameters

After using the module for a while without issues - it’s a great one! - I recently ran into this problem: the yellow numbers at the bottom of the black screen (room dimensions, filter params,…) are no longer visible. They’re still there, I still can change them, but just blindly. The problem persists even if I create a blank patch with just that one module.

Any solutions?

macOS Big Sur 11.2.3

iMac Retina 4K, 21.5", 2017

3.4GHz Quad-Core i5

8 GB internal mem

Radeon Pro 560 4 GB

Whoa–I’m a heavy user of this (albeit on PC) and I have never seen that happen! Does it persist when you close and reopen Rack? Does it persist across reboots?

Tried both: problem still persists. Bizarre, it worked fine for months and I didn’t have any major upgrades to my Mac recently.

More modules seem to have the same problem, so I assume it is a MacOS issue. Example: Recorder II, NYSTHI, doesn’t show the timing in the screen. Any Mac users with a solution?

it seems like something that occur in Linux when you run rack from other location (like starting using a launcher for instance ), could be something like this?

Solved! iCloud Drive had all of my documents in the cloud, and due to a re-organization of my harddrive, including installing a RAID drive, I had removed my documents from my hard drive so they existed only in iCloud. After clicking on the Rack folder in Finder, all of them got downloaded again and the problem was gone.

Anyway, thank you for replying anyway! Happy patching!