Running Reaktor in Host: audio issues

Hi there, I’m wondering if there are issues running Reaktor in the Host plugin. It works but I’m getting a lot of clicks and pops in the audio. Any help appreciated.

What OS? What graphics/cpu/mem? Is this with trivial patches or huge ones? What else is running at the same time?

I was running a couple of instances of Reaktor in host and a few other modules. I tried lowering the frame rate in Rack and closing all my other apps and it solved the issue for now. Oops, duh. I guess I shouldn’t treat Rack like just one of many apps but close other things down. MacBook Pro 2021 M1, 16GB Memory running macOS 14.2.1.

Hi there,

We’d love to help, please contact us at

This is certainly to do with graphics and running other apps. I can reproduce be leaving the Rack playing and going to Chrome for example.

I trust Rack’s ability to play audio on my computers as long as it’s foreground.

I don’t know what web browsers do that’s such a pig for long enough to glitch rack.

1 Like

Browsers are huge apps. They want to be the OS and suck all capability of the hardware to them. The primary use of browsers is media delivery, so they do a lot of query and initialization of video, graphics, microphone, audio, sensors, – all you’ve got. They also consume disk i/o for caches and ever-expanding feature sets.

A lot of pros use dedicated machines for audio production and do their business, email and web browsing on other devices.


It’s not an issue on my older 2015 MacBook, only on my 2021 MacBook Pro. Every setup is a bit different.