[resolved] Unable to send PM

Every time I try to write a PM I get a popup that says I still have a draft open in another window. Don’t know who to recover from this. Any clues? I I should try guess deleting.

cleared all cookies and caches from this suite, but I still can’t initiate a PM. Started happening late last week.

I’ve run into this when I have a reply box with some text in it that’s hidden away in another Firefox tab that I forgot was open. I tend to have many dozens of tabs open at a time, so it’s not hard for me to lose track of a tab like that.

yeah, thought it might be that, but if I close chrome and re-open it still happens.

If you click “No, keep” then it should copy the other draft into the current reply box. If you click “Yes, abandon” then it should erase the other draft from its memory (even if that other draft remains in existence in another active tab).

yeah, but yes, abandon does not work any longer. The nag comes right back after I click that.

Have got an unfinished comment on another thread?

probably, but how do I find it? how do I clear it out?

I just tried this:

  • click on your profile pic in the top right.
  • click on your name
  • click on drafts

No guarantees that it will work for you.

1 Like

Worked like a charm! thank so much.