Rampage stopping part way through rise phase

Hi folks,

I’m having an issue with Rampage stopping part way through the rise phase with certain settings but before I log a bug, can someone please confirm that it is an actual issue.

Using channel A, set the controls as follows:

  • Max rise time, fall time doesn’t matter
  • Longest range
  • Shape fully CW

Then click the manual trigger button for whichever channel was set above. When I do this the Rising output goes high and A output starts to rise as expected but when the output reaches 9.451 volts it stops, the rising output remains high and it never progresses on to the falling phase.

Doing exactly as you describe, I had the same result. 9.451 volts and stuck there.

Changing the range button allowed it to fall again.

This was in Kubuntu Linux.

[edit] For grins, I tried the same thing with Frozen Wasteland’s “Drunken Rampage” and had the same result. 9.451 volts and stuck there.

Thank you both.

Just discovered backing off the shape controller also allows it to continue a little bit before getting stuck again at a slightly higher output voltage:

I think Drunken Rampage is a fork of the Rampage with a Frozen Wasteland twist so I’m not surprised it has the same issue.

1 Like

I just tested it, and a value of 0.85 seems to be the highest that allows it to rise to 10 volts.

1 Like

yep, same here,
I can set Rise to 0.88 to go to 10V and down again Out B with the same settings is the same

1 Like

Issue logged: https://github.com/VCVRack/Befaco/issues/18