Rack.exe 1.1.1 do not start (MFPlat.dll)


I have just installed the new version 1.1.1 but when i double-click on Rack.exe, a windows appears with this message:

" MFPlat.dll is missing "

After some research I installed Microsoft-Windows-MediaFeaturePack-OOB-Package_x64.exe but nothing changed.
I tried to manually download and copy MFPlat.dll in system32/ and VCV directories but nothing changed either.

Any idea ?

PS: the previous BETA version worked fine but i’m not sure if i have desinstalled it :confused:

what version of windows are you on?

Windows 10 Pro N x64
(Asus Prime B450M-A + Ryzen 7 1700)

I just read windows 10 N don’t have “media features” which mean it don’t have that dll

there is a guide ( Spanish) to fix it, basically install this package



and make sure to select the correct edition for the exact version of windows you have


It’s working ! Thanks you !!
(I had to choice the version 1809 instead the 1903 which didn’t work)

1 Like

for me the media feature pack didnt work.
I resolved the issue with this command on the powerShell

dism /Online /Enable-feature /Featurename:MediaPlayback

this enables Windows Features, in this case MediaPlayback, and after restart with a brief windows update everything was up and running.

1 Like