Rack 1.1.4 does not start


I installed Version 1.1.4 and it does not start. Can I download the older Version somewhere?

Ok. I found the last Version still on my PC. Solved so far. But 1.1.4 is not working for me.

1 Like

Working fine for me. Was it a clean install?

Same for me on Win10

1 Like

Same issue…on Windows 10…have reloaded v 1.1.3 okay

1 Like

Where can I get the installer for 1.1.3?

edit: in case someone else wondering it’s https://vcvrack.com/downloads/Rack-1.1.3-win.exe

1.1.4 doesn’t start even after uninstall and reinstall. 1.1.3 works fine.

1 Like

same here on Linux, immidiately crash…

1 Like

There is this on GitHub:

If it is not this issue then please open a new bug report there.

that’s not at all the same issue. rack 1.1.4 starts just fine here. it’s just that it wants to keep updating that plugin.

1 Like

Yes, should have read that more closely. I cannot replicate the crash bug on Win 10 here.

For those that have the problem, does it persist after deleting autosave.vcv ?

1 Like

there where a few plugins mentioned in log.txt, deleted them and installed new and now it works fine, but I confirm the behaviour of mylittletools

1 Like

on facebook, andrew said it’s a “hacky” plugin, so expected to break

it’s not breaking, just want to be updated again and again, I can live with the red dot :wink:

For me I can open it (win 10) but the cpu timer in “audio module” indicate 1.5% but with only two modules on my patch…

that’s in the changelog, tho it hasn’t been widely communicated, to my knowledge

This just made me sad…

That’s a pretty significant change.

I’m surprised that only 1 out of 17 people in this thread thought to look in log.txt. Does it not crash with a dialog box that says “See log.txt for more information”?

For those experiencing crashes, what plugin is causing it?

it just doesn’t start for me, no crash, no message, etc.
however, during the update (right after download ended but before setup wizard) i got a strange error message something about “program in use” or smth. i dismissed it too fast and install continued.

funny thing is i just updated on another win10 pc and it works fine.

Windows 10: in the “c:\user\****\documents\rack” folder you can find the executables of the various versions of the program ( rack-1.1.2-win.exe, rack-1.1.3-win.exe, rack-1.1.4-win.exe).
You can try to uninstall VCV Rack and reinstall the latest version.
However, I had no problems with version 1.4.