Rack 1.0 crashes upon start

Sad, VCV Rack 1.0 crashes fom me now, I could run the midi/keyboard template thing,
but after I loaded one of my patches, it complained about missing plugins, so I updated
all of them, but there were some that I guess is not compatible with ver 1.0, and now
rack cant be started anymore

I get this win crash report, but have no idea what do?

Regards /Jaan

Problem signature:
Problem Event Name: APPCRASH
Application Name: Rack.exe
Application Version:
Application Timestamp: 00000000
Fault Module Name: Rack.exe
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Code: c0000094
Exception Offset: 0000000000126c60
OS Version: 6.1.7601.
Locale ID: 1053
Additional Information 1: 5ab5
Additional Information 2: 5ab5efaef1f5a4941dea9484350e8826
Additional Information 3: df86
Additional Information 4: df860c4e6912fc8fad7d809ef88f3d8d

Have you tried (after backupping them) removing the Windows folder(s) where user settings, plugins etc. are stored, so that you get a clean install?

Hej mixer,

I cleared the “patchPath” value in settings-v1.json and now I can run VCV Rack again.


But I do not dear opening any of my old patches, I know whats going to happen…

You should have kept the old version beside the new one. I did and everything is working perfectly well.

well, that’s good for you then, i guess…

Download the old version and install to another location. You don’t need to make any changes to the data directory.

yes i will try that thanks.

same shit again,sorry but this is not stable…

Well… I had VCV crash too, but now I know the cause (in my case). I normally use bridge because I like to record output into my DAW… Last night i discovered that VCV 1.0 was NOT getting MIDI from my MIDI track in Live 10.2. When I tried changeing VCV MIDI source to using Windows MIDI … it crashed. I just found out that apparently Bridge for VCV 1 is not ready yet. So I’ll try it stand alone tonight.

So I went back to v0.62 since too many plugins are not ready for version 1.0 and I cannot have both installed at the same time, they mess one another up so that none of them works.

The thing is, if I open a patch made under v0.6 in v1.0 the program crash, when a plugin is not found.

What I don’t get is why some plugins cannot be found in v1.0?

I’ll just wait this out, it’s summer after all :slight_smile:


I think I can answer your last question. I believe most of the Plugin developers have been notified and they were given plenty of time to update their packages. It is quite likely that a certain percentage of them did not respond in time. Just like that last major release, I imagine we will have to await certain developers to complete the required steps to upgrade their devices.


Hey Jeff.

Aha, I see, there are two different (physically) versions of plugins. I thought plugins were still downloadable but not of correct version…

It’s just frustrating when you cannot use this otherwise excellent program :slight_smile:

It’s very late good night

Latest updates



Yep this is unstable af. I can’t even get it running properly anymore, I’ve tried uninstalling and reinstalling…, also removed all my plugins from my library but still it crashes. I’d be pretty pissed if I had poured money into these plugins. I guess I’ll get back to Reason until stuff gets under control.

Did just login to make a salty comment like that ? I mean you could ask for help, people here are friendly, maybe we can help get it running. Try to look at other topics about V1 issues and also the FAQs fo solutions. If V1 works flawlessly for so many there might be a way for you too.

So either ask for help, tell us your specs, specific issues and you maybe someone can help, or if you’re not patient enough to deal with this then ok, go back to Reason.


Yea so I finally got both versions installed and working. Happy!

Dunno why it was messed up before, maybe it has to do with if you don’t logout from one version while messing with the other, e.g. downloading plugins in the other or what not…

I can now run my old patches, while enjoying 1.0 and waiting for plugin updates. Hi AutoDafe! :slight_smile: