Problems with 1.1.1 cannot delete demo

I cannot get rid of the demo that pops up when you open VCV Rack. It will not see my audio device or midi keyboard. It will not let me open a project or create a new one. Sorry for the multiple topics. I hit the wrong button. Twice. Thanks for your help! R

What OS are you using? Also what steps have you tried?

I’m using Windows and was able to do the following to load a blank patch file without actually having to do anything within Rack to create it:

  1. open Notepad or similar and paste the following:

“version”: “1.1.1”,
“modules”: [],
“cables”: []

  1. Saved that as blank.csv to my Rack folder
  2. Navigated to my Rack folder in Documents
  3. Deleted the autosave-v1.vcv file
  4. Double-clicked on the blank.vcv file
  5. VCV Rack opened up with the blank patch file and then it created a new autosave-v1 with the blank as well.
  6. I also went ahead and saved the blank layout as my default template

Others may have easier ways to get the same result. And without more details of your situation I can’t be sure this would even resolve the issue you are experiencing.


Take care

You can try this:
delete all demo modules (leave an empty project).
File -> Save template
Now you should have an empty project when you run
File -> New

Thank you both. I got it working. And it sees both my midi and audio devices which were not showing up in the demo patch. Thanks again!