POLYREC64 not recording


I’ve tried recording a multi track patch with POLYREC64 and I can’t start the recording. I don’t know if something’s missing, I’ve watched Omri’s tutorial about recording and I think everything is fine. I added VCV’s own recorder to another patch to show you what’s (not) happening and had no problems recording audio and video with it (meanwhile I found out that I can’t upload videos here), but POLYREC is not working at all.

Start and stop, when clicked, don’t do anything. Sending a clock to Start results in the same.

Does anyone know what I can do to solve this?

Thank you very much

Just tried it on my mac (Rack 2.3.0) and all works fine. Chose a file, clicked start and it started, stopped, and voila, I have a 16 stereo channel (in my case) wav file where I chose it. So works as it should as far as I can see…

1 Like

Hi. If you are on Windows, Check if it’s not saving the files in the folder where Rack is installed, or in your Documents/Rack folder. Sometimes it does this regardless of where you specify to save the file.

Or so it used to be for me (or I didn’t use it properly), I haven’t used Polyrec since Rack 1, so it might have changed.

1 Like

I just tried it on Win11
and did work as it should or at least as I expect it to work.
I could save 16 channels as separated .wav files

1 Like

I was trying to record to a folder inside “Rack2” and thought it could be that, so I selected a folder outside that one and it worked.

I’m pretty sure it was because the folder’s name had a letter with tilde and a “c” with cedilla.

I think the problem is solved.

1 Like