Pamela's New Workout DAW Sync 24 ppqn

Hi, I’m using a boredbrain optx module to send clock from VCV rack to Pamela’s New Workout to sync my eurorack with Logic (I’m using Vienna ensemble pro to host VCV rack). Pam’s prefers 24 ppqn clock, but when I press play on Logic, it’s showing 300 bpms on Pam’s regardless of what I set the ppqn to.

Is the clock from VCV rack 24 ppqn? Is there a way to adjust this?


If you send it from a CLOCKED module then it has a number different ppqn etc settings available.

Sorry, should’ve specified, I’m using the clock out of the VCV midi to CV module

PAM shows 300 bpm for everything that is 300 plus…

You can adjust ppq in VCV - depending on your clock-module. You can also adjust what PAM expects in PAM‘s menu.

Cheers, dDom

One thing I found when syncing Rack and Pams is that Pams expects max. 5v signals sent to it. If you send it e.g. 10v signals it goes wonky. Something to be aware of.

1 Like

Amazing! I put the clock through a VCA to reduce it to 5v and it works perfectly now. BTW, is there some way to change the output in the settings in the midi>cv module? I couldn’t figure it out if so.

Thank you!


Good. No, there isn’t, you just need to put it through an attenuator (or VCA).