Only 16 channels in Rearoute

I’m really not sure what the problem is and i know there are allready some threads here, but they don’t solve my problem. I can’t get VCV and Reaper to exchange audio on more than 16 channels. I can configure the number of channels in FM 7 (as in the image) and VCV also shows more channels afterwards. But after quitting VCV and restarting it i only have 16 channels again.

Have already reinstalled Reaper, tried setting the number of Rearoute Channels from Reason, FM7 and other programs, but the settings just don‘t stick. Also tried locating rearoute.ini as mentioned on a thread from 2019 on the Cockos Froum. No rearoute.ini only Windows 10 PC. So if someone had an idea that would be great.

You have to create rearoute.ini in the install folder of Reaper (right next to rearoute.dll) with this content:

[rearoute]
numasioins=64
numasioouts=64
1 Like

Thanks very much. That is something i could have tried…