No sound in "stand alone" mode and, yes, the volume is turned "ON"

System: Win7Ultimate 64bit, Lenovo G570 Laptop, 16Gb RAM, ASIO4ALL.
VCV Rack: All free Mods and VCV Scalar.

After assembling the Basic Patch (p. 21 of Edgar Rothermich’s: VCV Rack How it Works), I am getting no audio output. I checked and re-checked the MIDI and Audio mods to see what was going on. Changed them to every reasonable setting that I could, but no sound.
I then decided to mount VCV Rack as a plug-in in my VST host (Cantabile 3) and try it all over again. Using the VCV Bridge to make the necessary connections, I went through the same process without success.
Does anyone here know what I just might be overlooking? (Yes, I did check the Volume control and that the speakers were on (lol).)
I’m certain there must be something simple, but darned if I can find it. I checked the computer settings to make sure it wasn’t getting slowed down, but all other plugins are working fine and no latency problems there, so the computer is keeping up with it.
O.K., I’ll stop talking and let you tell me what you think I did wrong. If you need more info, just ask.
Good luck and thank you in advance for your help.

hey @AriKona , can you upload a simple screenshot of what you got going into the audio core module ? Also wondering if you tried other drivers aside from ASIO just to see what happens. I usually just use the “direct sound” driver because ASIO4ALL wont work for me whatsoever in VCV, although it’s amazing in ableton, and the bridge is not worth it imo. If you are adamant about the ASIO4ALL , did u make sure it’s activated in the little driver setup window (not in vcv)?

1 Like

Have you a core audio module in your patch? It have correct setup?

A Screenshot could be useful

1 Like

Problem solved. I thank you both for your input, but it all ended up being from the input device had been unchecked at some point in the switching of the audio source. Also, apparently a reboot was necessary as this was the first time I could get the computer to load the ASIO4ALL upon starting of VCV Rack automatically. In any case, whatever had started it has been overcome. In answer to your responses:

AkiQ: I did try direct sound, wasapi as well and, at the time, it made no difference. Whether this had something to do with it or not, I am not sure as it wasn’t unchecked at the time. But it is working now. Thank you for your input.
year_of_the_monkey: I do. It is setup correctly. Right now, the screenshot would be no different than the picture in the book I mentioned other than ASIO instead of Direct Sound. But, it is working now. Thank you for your input.

Anyway, we learn more from our mistakes than our triumphs so it may have been a rock start, but I really like the results and the sound that it being produced now. Looking forward to asking more questions and learning more here on the forum. Thank you for your help.