No ReaRoute in Rack 2.0

Hi all, I installed ReaRoute with reaper on a Win10 Surface with “just” DirectSound Interface. When I open the settings for Audio in Rack 2, there are 3 input groups WASAPI, ASIO and DirectSound - but in none of them is ReaRoute. When I use ASIO is just shows the 2 ASIO4ALL outputs. Has anybody a hint for me? Thanks in advance

Not sure what you mean by “just DirectSound Interface”.

ReaRoute is exclusively an ASIO driver, and only for Windows.

I use it all the time with VCV on my Win 10 PC, and I have never had any problem with it - it has always worked seamlessly. I don’t have any experience with a Surface.

Are you positive the ReaRoute option was installed properly with your Reaper? Does it appear in any other contexts? I didn’t have to do anything special for the Reaper installation on my PC, other than make sure the ReaRoute option was checked.

hi dave,tnx for your time. “DirectSound” is an (onboard) windows API like ASIO - i run my usb headphones with it. rearoute is installed and i can use it within reaper. thing is, on my other computer, i see rearoute under the AUDIO/Asio settings in rack. so i assume i am missing a driver or something like that. but unfortunatly i have no clue, what i am missing.