New VCV modules not available in my library (solved)

Hi. I’m not able to get the new VCV module post two ago in my library. I have tried the normal procedure to get them (update library, close and restart VCV) without success. I have also uninstall and reinstall the application and again without success. Every other modules appear correctly except the four post recently. In my account they are tag as “Included”. Any clue ?

Could you post a screenshot of the top right corner of rack like so :


I have the most recent version. image

And only the four new ones are not available ?

Yes. All VCV modules still there except the four new one.

And what version are they :


Here’s more information. image image

I have uninstall and reinstall without success. Is there a way to reset my library and do a full install.

I want to know 1 more thing could you rightclick a module and go “open plugin folder”


Open the plugin.json (it’s a text file and scroll down to the bottom

Are they there ?

Yes. They are in the JSON. Should I try top remove them and update my library again ?

No, is there a “Hidden” line ?

VCA-2 and Unity have a property “hidden:true”.

But the four new ones don’t have that line ?


Ok, then just close rack, remove the Fundamental folder from \Documents\Rack2\plugins-win-x64

and restart Rack.

I have delete the file and start VCV. After updating all, I have closed and restart VCV and they are still not appearing. I think I will uninstall again VCVand be sure that no other related files are still on my PC or in the registry before I reinstall from scratch.

And if all else fails you should contact vcv directly, also because you have the paid version.

Good luck

That you for your support. :slightly_smiling_face:

1 Like

No wait they are there ! we were just not looking…


This is a part of YOUR screenshot !

1 Like

Shame on me. How can I have missed that after looking at it two times. I need new glasses ;). Thank again and sorry for the inconvenience. :+1: