Need help with Windows Audio

I am unable to get input from an external synth into VCV Rack. I have done it before but apparently forgot something. I am running Windows 10 on an Asus Rog Strix B550 - F gaming motherboard with a Ryzen 12 core running standard clock, 32 gig of ram and the standard Realtec audio system. I also have a Focusrite Scarlet 2. I have the synthi plugged into the rear line in on the computer and it is working. I can play the synth and by turning up the rear line input in the sounds controls associated with the Realtec speakers (??) in the playback settings.

I have tried all of the settings that appear to affect the input but to no avail. I have tried different Realtec drivers including their ASIO but… I have also tried to use the inputs on the Focusrite with the same results.

Can anyone please give me some pointers, this is driving me crazier than I already am.

  1. could you use the focusrite (and its driver) instead of plugging your synth direct into the pc?
  2. give us a screenshot of the AUDIO module in VCV Rack :wink:

I have tried using the Focusrite for input but same results

From your screenshot you are still using the realtek device instead of the scarlett one.Switch to the focusrite asio driver and let us know how it goes.

edit: if you have a DAW make sure your can get the sound in there (using the scarlett as device and not the realtek one) to at least rule out other potential issues.

I have tried it with the Focurite and as I said before the results are the same.

But the screenshot says Realtek in the Audio module. That is not a direct route to Focusrite. Maybe you have tried it correctly, but the screenshot indicates you are still using an imbedded card feature and Realtek just can’t hack it. Focusrite ASIO drivers need to be accessed, perhaps you need to update Focusrite drivers. I have had the issue before wrong drivers or no drivers and it isn’t obvious how to proceed. Check that you have latest applicable drivers for your Focusrite product.

Yeah I have the same interface - you definitely need the Focusrite ASIO driver selected, the ASIO drivers for the internal sound device won’t do anything.

And perhaps provide another screen shot using the correct driver, and in a patch that is small, and has no modules off-screen? Shouldn’t need more than an audio module all by itself to show that, correct?

You say: you have the synth plugged in the rear of the PC,
did you try to plug the synth into the audio ins of the focusrite Scarlet?
imho that would be much better,
and did you try any other daw software like reaper or bitwig or… , can you record your synth there?

try this:

  1. connest the synth to the SCARLETT and let it play
  2. turn off autogain, safe mode and other stuff if present on the SCARLETT
  3. raise the gain (I don’t know if some physical led can help you) on the SCARLETT
  4. open standalone VCV Rack
  5. delete all modules and load AUDIO-2 module + a SCOPE and connect them as my picture here
  6. set ASIO and set SCARLETT 1-2 in / 1-2 out on the AUDIO module (this is a 2 step-process, you can’t do it in one step)

if the scope moves, the input is ok, but be aware that you will still hear nothing, because the outputs are not connected

we neet to get here before moving on

It is now working using the Scarlet interface. Interestingly it did not work before and at one time did work coming into the Realtec. Anyway, thanks for all the suggestions and help and now to move on to making music!


i’m glad

if you see the “solution” button on my previous post give it a click


1 Like