mindmeld mixer: question about groups and aux

hello, when I send a track to one group that mute the track and that’s good for me but my problem is if the track is also going to one aux when I send it to a group it doesn’t mute the aux and I still ear it…Is there a way to manage this? : when I send a track to a group I want both (the track and the corresponding aux) are mute. Thanks for your time and good weekend Matthieu

Bonjour Matthieu, I think what you might need to do is activate this option shown below. It is in the right-click menu of the mixer (not the auxspander). Cheers! image

1 Like

Thanks a lot that’s it, I was looking manual and menus but I didn’t found it…

1 Like