Mindmeld Mixer: How to make group channel poly outs wet from Efx Aux into Ableton using Bridge VST

Hi All,

Can ya’ll help me with this routing? Trying to send the wet efx signal > group channel poly outs > to unmeld > to Audio 8 > to Ableton using Bridge VST on multiple ports.

Currently my setup looks like this. Is there an easier way to do this? Thank you!

So far the only wet signal that I can get comes from the main outs on mixer.

Realized that I had the unmeld set up incorrectly. Got the aux outs to work but ultimately running that many versions of bridge with Ableton is too big of a CPU hog. Will move on to the poly recorder until the VST version of VCV rack is out.

ableton cpu vcv cpu

What you’re doing is not designed to work. VCV Bridge and multiple audio interfaces is not supported in Rack v1.

However, it will work with VCV Rack for DAWs, since multiple audio interfaces will be supported. Its initial release will allow up to 16/16 inputs/outputs per DAW channel, but maybe a future update will add a 32/32 version.


Sweet. Thank you.

Oh, so this feature will only be available in Rack for DAWs and not in the stand alone version?

Multiple audio interfaces will also work in Rack v2. The only difference between Rack v2 and Rack for DAWs v2 will be the format (standalone program vs. VST2 etc) and the new “DAW” audio/MIDI driver that will be available and active by default when Core interface modules are added.


If you don’t want to wait vst version at least for now - https://youtu.be/e5au-hkvnFA


Thanks! That UI interface for asio link pro is a little confusing but I’ll give it a go. I appreciate it.

1 Like

Your Asio Link Pro tutorial worked for me the 1st itme, but then few days later, something went wrong and I couldn’t receive any sound in ableton coming from VCV.

I get the windows/youtube sound within Ableton instead. Do you have an idea why?

Did you activate the software?

Yes, I ran the patch like in the tutorial. Do you think it’s coming from that? I’ll reinstall it again if so, but I’m pretty sure I patched it.

I don’t know actually. Asio link pro works nice on my 2 pcs since this tutorial was been out. More info on connections and settings would be helpful

So here is VCV. It’s weird that it used to show me “1-32 in , 1-35 out” but now I get “1-64” instead.

In order for me to get that “1-64”, I ran AsioLinkPro Tool, I click “Start ASIO” with “32in and 32out” selected. Then I click “Stop ASIO”, then “EXIT”.

If I don’t do the above, I get in VCV “1-64in, 1-4 out”.

Here are the connections on VCV Asio Link. You can see that sound is coming out from VCV in 1-8 channels.

But nothing in Ableton. If I play a Youtube video however, I see sound in Channel 1-2.

Here are the Asio Link connections on Ableton.

And Asio4ALL settings: Asio4ALL_Image6

Any idea what’s going on? Thanks for the help.