MIDI Map issue on VCV Rack 2.4.0

Hello, I’ve set up my Arturia Minifreak as a MIDI source for VCV in the “MIDI to CV” module which worked perfectly, yet when I try to map it’s knobs in the “MIDI MAP” module it won’t work. I’ve seen other threads talking about the same issue, but in previous VCV versions, which all have seemed to resolve by updates - but VCV on my PC is allready version 2.4.0 and the problem still occurs. Would be glad for any help, if someone has a clue on what might have gone wrong. Thanks.

I don’t have a minifreak, but with (both) the beatstep pro and the keystep (and for every other midi controller) the procedure is:

load the module

select the device (arturia minifreak)

click on the “unmapped” writing on the module

move your knob on the device (minifreak)

click on the virtual knob (or slider) in VCV you want it to be mapped to

if something doesn’t work, probably your controller is not sending the output signal :broccoli:

Hello guys!

Same problem here… I’ve tried it with a Launchpad mini mk2, and it doesn’t work.

Have you solved the problem @nirgrupper47 ?

Thanks in advance!