midi cv stopped working

Hi guys! so my patch was working fine but all of a sudden the midi - cv modules have stopped receiving note data and aren’t sending anything. i tested the other parts of my signal chain, the sequencer is working fine and my midi cv physical module Poly 2 is working fine. I sent an error report to VCV rack but in the meantime do you guys perhaps know what could have gone wrong that i could try fixing? thanks!

Hi guy - about your platform… :rofl:


I bet for this:

Sans titre

MIDI>CV is not compatible vs. this system.

Hi Im sorry! I don’t know what you mean. Everything was actually working fine a few months ago but then i opened it up and now its not working.

are you saying you shouldn’t use VCV rack for midi → cv?

He is trying to guess your Operating System, and he got the feeling it is a…Game Boy, was he right ?

OS Monterey 12.6.4 yeah… I didn’t want to upgrade to anything too modern cuz i was trying to keep my ableton 9 (but i ended up upgrading to ableton 11 anyway) . would i be better off using VCV rack 1? I specifically got a computer with an i7 cuz i wasn’t trying to move to the M1 chips but i’ll reconsider if thats what i should have done.

its weird though cuz it worked just fine before it just suddenly stopped.

that’d honestly be pretty whack if the software only works with M1 chips and the newest OS :joy:

What version are you on


Right top corner

And what is the version of VCV Core

To clarify: many guys never come here, or rarely, except where they have computer problems.

But without platform / system specifications. Obviously, everybody here are devine. On many other forums, without system spec, you message is moderated / deleted.

It’s clear, now?

VCV Rack Pro 2.3.0 , VCV Core is also 2.3.0 . Should I update?

Apologies, it honestly didn’t occur to me the operating system might be the issue. If it should be deleted then mods can do that, I’m just trying to get help, sorry.

1 Like

Go ahead :wink: and apologies are largely accepted!

If it should be deleted then mods can do that

Not here, globally here’s an excellent forum.

Hope you issue will be solved. Unfortunately, I can’t help you, because I’m using PC Windows 10. Sorry.

Have a nice weekend.

Well, you say that the midi CV suddenly stopped working, have you changed something significantly in between working/not working.

Perhaps you’ll can try this:

  • From your “Documents”, do a backup (elsewhere) of Rack2 folder --OR-- rename it as Rack2-backup (or any name of your choice).
  • Install VCV Rack 2 v2.4.1 (lastest in date).
  • Run Rack as standalone.
  • Log in to your account, then download Fundamental only.
  • Try MIDI>CV module.
1 Like

that’s whats so puzzling. the only thing that I believe changed in this time was lack of use. I think I haven’t touched it in months and now the patch isn’t working.

thanks so much, i’ll try this, yeah i was doing it within Ableton i’ll try standalone as a test and get the newest version


Hey all! so I actually heard back from tech support and they suggested a few things, but one of them was to make sure there was an audio interface in the patch. I had one but it had disconnected from the audio interface so i had to reassign it and now everything works! thanks for the help y’all!