Logic Midi to VCV Rack - Pitch down


Any time I open logic and VCV at the same time, VCV ptiches down the patch I am working on. Would love to use logic as a way to record/trigger VCV but obviously pitching down is an issue.


Check that your sample rates match.


Even with no audio between them? I can open up Logic with no session and it does that.

Just having both the DAW and VCV applications open means that your audio Interface could lock to the sample rate of the DAW, even if there’s no project loaded.

So VCV default sample rate is 48kHz and I would guess your Logic sample is set to 44,1kHz as that is the default for projects.

So the second you open the Logic with VCV open the VCV project will play „pitched down“.

You need to set either

  1. VCV sample rate to 44,1kHz (in the audio module drop-down)
  2. in Logic: open settings > audio and change sample rate to 48kHZ

Crazy. That is what it was.


1 Like