Issue with Tangents and other Vult filters (free)

I’m having issues with Vult filters. Whenever I try to patch a sound through them (like an oscillator, etc), no sound comes out. My mixer registers that there is a signal coming through, but it’s not audible unless I turn the drive ALL the way up. the BP and HP filters put sound through, but they don’t work as filters, and the LP seemingly doesn’t work at all.

I recently purchased some modules: The Infinity Path Set, the Vult Mysteries set, and VCV’s Host pack. I have no idea if any of these are somehow messing with the Vult filters, but my problem seems to have not arisen until after I purchased these modules. What’s odd is that even if I don’t have any of these modules loaded, I still have issues with the filters. Other filters work fine, as well as other Vult processing modules like Jorus.

Any suggestions would be greatly appreciated.

At the risk of the obvious - are you adjusting the cutoff frequency to let the sound through? Tools like the scope or the Bogaudio frequency analyzer can help a lot to figure this kind of thing out.

2 Likes

Yes, I’ve tried that, haha. Filter is open all the way, drive is all the way up, (I don’t remember if Tangents’ resonance takes down the low end, but I don’t have any resonance set) and I’ll only get ~-24db on the mixer. No matter what I try, it seems that the LP is only letting the low frequencies through- doesn’t matter what the actual cutoff is set to.

I’ve also tried several different sound sources just to make sure it wasn’t anything specific to certain modules or chains - nada.

Can you post a screenshot of your patch?

I’ve created a new patch, as this issue is present in all patches and is always replicated. For ease of diagnostic, I routed the saich through tangents and directly to the mixer. The mixer IS attached to MindMeld’s EQ, but disconnecting it has no effect. The attenuverter is open on tangents, but this has no effect; either when skewed positive or negative, nor does any CV have an effect.

I opened the cutoff all the way, and as you can see above, all there is is a marginal increase in volume.

I can only replicate what you’re seeing by turning the filter cutoff down to 0.

Are you using the latest versions of Rack and Vult Free? I tried your patch with Rack Free v2.1.0 and Vult Free v2.0.4.

I assume there is an audio interface somewhere in this patch?

have you tried it with other VCOs? Or maybe a different channel on the mixer?

Have you checked your mixer track input settings to make sure the gain and input filter settings are at nominal levels? Right click on the track label “-01-”. And also the MASTER levels in the same way?

can you post the patch ?

My Rack is 2.0.6, and it doesn’t give me the option to update it to 2.1. Perhaps you’re using a pre-release build as you’re a prolific dev? Vult is 2.0.4. (sorry for late response; it was midnight when I was last on the thread!)

Yes, I have it routed to the VCV Audio module going to my PC speakers. Other sounds work fine. It’s just when I route it through Tangents or other Vult filters.

They’re all where they should be. It’s not an issue with the mixer as the same issue applies if I were to plug it directly into the audio output.

1 Like

Same problems.

It looks like there’s nothing coming out of tangents itself. Maybe a reinstall of the Vult plugin?

Also tried in v2.0.6 to no avail.

On your screen shot, the light level on the input port of Tangents indicates it is receiving a decent sized signal and the light level on the output is very low so it’s nothing to do with the mixer. There’s definitely something odd going on with that module.

Maybe try a reinstall of the plugin as suggested above.

If that doesn’t work can you post the patch file here?

What operating system are you running on BTW?

Yeah I tried a reinstall of the module set. Nada. I’m using Win10.

Here’s the patch, just Saich, Tangents, the MM Mixer, a send to Plateau, a Limiter (disabled) and an Audio Out. Still having the issue.

Tangents Issue.vcv (3.3 KB)

1 Like

seems to work fine for me under Win11 and Rack 2.1.0. But I have the Vult paid version.

Hmm, not sure what else to suggest for this. That patch functions correctly when I load it into Rack v2.0.6.

The only way I could get it to exhibit the behaviour you are experiencing was to drop the engine sample rate to under 44.1kHz.

8 Likes

That… was the issue. For whatever reason my sample rate was set to 32kHz. Big thanks!

4 Likes