I can't save wav files with NYSTHI Complex Simpler

hello, I want to record a sample with NYSTHI’s Complex Simpler, but when I save it the file is .wavf

When I re open VCV2 the sample is gone and if I want to load the .wavf file nothing opens

I run as administrator, everything is in the VCV2 folder, all is updated, i read other similar topics, but i cant find a solution.

Thanks a lot

You should report this to @synthi

already reported issue:

1 Like

just to clarify:

If you record there is no PERSISTENCE. you need to save a file in a correct place in your file system and open it

I was just checking this bug
seems that the “rename file” operation is failing on Win10 (don’t know on linux)
It’s ok on MAC OS

there will be solution in next release

(wavf should be only internal nomenclatura)

did you try to rename it “wav” ?

I tried this and
after renaming the file to “.wav”
it was fine and could be loaded in Complex Simpler again

Hello everyone, thanks for your replies (By the way I use Windows 10) I have tried renaming with .wav, changed the save folder, or put the file next to the vcv project, but nothing works.

there will be solution in next release

Ok, thank you!

I use Polyrec64 and I was able to record successfully, then I put the Wav track that I wanted on Complex Simpler and it works, the loop is not removed when I exit VCV. it’s a few extra steps but it works for me.