I am absolutely dumb or dumbfounded WHY I cant get a sound

yesterday it was all perfect but today I cant get a sound and I have tried everything!!! there has to be something i am missing. something stupid but I have been trying for an hr now. if anybody has the magic genie please let him out of the bottle !!! thank you :sunglasses:

hey soulstatic,

are you running more then one audio output module? sometimes that can glitch sometimes it works.

Other then that, need more info to help with finer resolution ^.^

1 Like

Huh…that’s a pretty generic non-specific request for help… so many possible causes…and applicable solutions…

Generally problem solving starts with basic approaches like:

  • what changed since the last time it worked fine
  • what preconditions should normally be met for it to work, and have you checked all those preconditions (e.g. power, cables, volume knobs and other obvious and not so obvious stuff)
  • if all preconditions seem to be met, there might be some assumption that is wrong; check all assumptions (you thought … but in fact …)

no today it was just the computer I didnt even plug in my Keystep or sync any hardware. It was a complete headscratcher because I had it running fine when I installed it yesterday. no other apps were open and it was just vcv. when you say modules what do you mean? sorry im a newbie to this app and modular synths in general :sunglasses:

I also had my audio I/O’s set up fine

generic.:sunglasses: if I was a teenager in the 80’s i would take offence but im not anymore (although my wife loves to throw that one at me) :joy: PLUS you are trying to help me and I appreciate it very much. basically I JUST installed it yesterday and had a great run with no keystep or midi controller just a fun qwerty jam or should I say zxcv and friends?? midi keys. anyways I just opened it today, clean slate no changes, but also NO SOUND and couldnt find any preferences to speak of. im just kind of wondering if I should re-install it??? Ive made some ableton live recordings today and all was good with my korg monologue, NTS1, keystep, and pocket operators plus logic pro is working. do I need to add this to “audio midi setup” on my macbook pro???

can you post a screenshot of your whole patch?

I would try a new file maybe and see if you can just get a square wave signal out. but a screen shot of the patch may help because we could see the i/o settings.

a screen shot of your wires may help but it could be somthing like you’ve muted the pc or the volume is turned down without additional info.

It would not be common for audio to just stop. means something is wrong or switched off. starting a new file would fix the something is wrong thing.

gotta rule out that "woops i plugged the output into the clock divider thing

I’m wondering if it’s a misconfigured Audio interface or something.

I know you might have done it already, bud did you try to restart the computer and open up VCV first thing before other apps like Ableton or Logic? I had a hard time last week with 2 IO modules, Logic, PWM Malevolent Synth combo. I had 3 different sample rates going on. 1 in the audio midi setup, 1 in Logic, 1 in VCV. After a crash, I had audio in the Rack, but the external in was still silent. Computer restart and sample rate alignment across the board sorted it.

I find that VCV’s “AUDIO 2” frequently forgets what device was previously selected from a previous session.

It doesn’t like it when you insert or pull a plug out of the headphone jack either.

@soulstatic Does the template patch not work either?

How about sending it to VCV “Recorder”?