Hora snare module (paid) problem.

lately i have been experiencing problems with the Hora snare module. i have the paid version and im talking about the red one (not the other one with the Vult filter).

i created some small snare patches to sample. usually something simple like the snare an AD and some distortion or a Host fx module into Rackwindows Interstage then output. these patches were working fine but now none of them will function correctly. when i open them my interface metering maxes out and there are only clicks and pops. the snare will not play. this only happens with the Hora snare patches. it used to only happen once in awhile and re-opening the patch usually solved the problem but now none of the patches will open properly.

i have tried everything i can think of to figure out what is causing this but havent had any luck.

anyone else experience this?

Well I experienced (still) some NAN outputs from some of the (FREE) Hora modules, but as you said restarting Rack usually solves the problem.

well good to know im not the only one although restarting the patch no longer seems to work me.

@Raph It is still problem that snare modules(FREE) outputs NaN on patch startup breaking signal chain down the line e.g. if it goes to mixer, silencing audio output. relevant topic

3 Likes

i tried to reproduce this issue on windows 10 by closing and opening VCV but i wasn’t able to.

I can reproduce with this patch in macOS 10.15.7

I know someone named Nan. She never knew why autocorrect turned her name into NaN until I told her :wink:

3 Likes

Here is funny video in context to NaN https://www.destroyallsoftware.com/talks/wat

2 Likes

I once worked on a Javascript compiler. All those crazy things are actually in the language spec. I remember having to implement function foo(a, a, a, a, a) { return a; }

same with paid version. still having problems with this on mac 10.14.6 and 10.15.7.